<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	
<!-- MapPress Easy Google Maps Version:2.67.5 (http://www.mappresspro.com/mappress) -->
<script type='text/javascript'>mapp = window.mapp || {}; mapp.data = [];</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="n-IwZguhq_ZzzWZ9i0wnDgvnSnFE6hgqO0JUDb7fboA" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Walk for Haiti returns - The Haitian Times</title>
	<meta name="description" content="Douglas Vaughn has never forgotten his homeland, Haiti.Forty years ago he formed the Haitian Environmental Support Program (HESP) and on Saturday, Sept. 11, the organization will host the annual “Shining Our Light in Darkness” walk for a 34th time." />
	<link rel="canonical" href="https://haitiantimes.com/2021/09/10/walk-for-haiti-returns/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Walk for Haiti returns - The Haitian Times" />
	<meta property="og:description" content="Douglas Vaughn has never forgotten his homeland, Haiti.Forty years ago he formed the Haitian Environmental Support Program (HESP) and on Saturday, Sept. 11, the organization will host the annual “Shining Our Light in Darkness” walk for a 34th time." />
	<meta property="og:url" content="http://haitiantimes.com/2021/09/10/walk-for-haiti-returns/" />
	<meta property="og:site_name" content="The Haitian Times" />
	<meta property="article:published_time" content="2021-09-10T13:05:49+00:00" />
	<meta property="article:modified_time" content="2021-09-10T13:05:57+00:00" />
	<meta property="og:image" content="https://haitiantimes.com/wp-content/uploads/2021/09/20210910_085551.jpg" />
	<meta property="og:image:width" content="720" />
	<meta property="og:image:height" content="473" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Guest Author" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://haitiantimes-newspack.newspackstaging.com/#website","url":"https://haitiantimes-newspack.newspackstaging.com/","name":"The Haitian Times","description":"Bridging the gap","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://haitiantimes-newspack.newspackstaging.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://haitiantimes.com/2021/09/10/walk-for-haiti-returns/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/haitiantimes.com/wp-content/uploads/2021/09/20210910_085551.jpg?fit=720%2C473&ssl=1","contentUrl":"https://i0.wp.com/haitiantimes.com/wp-content/uploads/2021/09/20210910_085551.jpg?fit=720%2C473&ssl=1","width":720,"height":473},{"@type":"WebPage","@id":"https://haitiantimes.com/2021/09/10/walk-for-haiti-returns/#webpage","url":"https://haitiantimes.com/2021/09/10/walk-for-haiti-returns/","name":"Walk for Haiti returns - The Haitian Times","isPartOf":{"@id":"https://haitiantimes-newspack.newspackstaging.com/#website"},"primaryImageOfPage":{"@id":"https://haitiantimes.com/2021/09/10/walk-for-haiti-returns/#primaryimage"},"datePublished":"2021-09-10T13:05:49+00:00","dateModified":"2021-09-10T13:05:57+00:00","author":{"@id":"https://haitiantimes-newspack.newspackstaging.com/#/schema/person/4b726b64207ed683f15e29e542727473"},"description":"Douglas Vaughn has never forgotten his homeland, Haiti.Forty years ago he formed the Haitian Environmental Support Program (HESP) and on Saturday, Sept. 11, the organization will host the annual \u201cShining Our Light in Darkness\u201d walk for a 34th time.","breadcrumb":{"@id":"https://haitiantimes.com/2021/09/10/walk-for-haiti-returns/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://haitiantimes.com/2021/09/10/walk-for-haiti-returns/"]}]},{"@type":"BreadcrumbList","@id":"https://haitiantimes.com/2021/09/10/walk-for-haiti-returns/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://haitiantimes.com/"},{"@type":"ListItem","position":2,"name":"Haiti","item":"https://haitiantimes-newspack.newspackstaging.com/category/haiti/"},{"@type":"ListItem","position":3,"name":"Walk for Haiti returns"}]},{"@type":"Person","@id":"https://haitiantimes-newspack.newspackstaging.com/#/schema/person/4b726b64207ed683f15e29e542727473","name":"Guest Author","image":{"@type":"ImageObject","@id":"https://haitiantimes-newspack.newspackstaging.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/2f0688ad85fe9fb27e59fd2a6d3c8a93?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/2f0688ad85fe9fb27e59fd2a6d3c8a93?s=96&d=mm&r=g","caption":"Guest Author"},"url":"https://haitiantimes.com/author/guest-author/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Haitian Times &raquo; Feed" href="https://haitiantimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Haitian Times &raquo; Comments Feed" href="https://haitiantimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Haitian Times &raquo; Walk for Haiti returns Comments Feed" href="https://haitiantimes.com/2021/09/10/walk-for-haiti-returns/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/haitiantimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- haitiantimes.com is managing ads with Advanced Ads --><script id="haiti-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='simple_signup_form_style-css'  href='https://haitiantimes.com/wp-content/plugins/simple-signup-form/templates/assets/css/ssf.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<style id='ce4wp-subscribe-style-inline-css' type='text/css'>
.wp-block-ce4wp-subscribe{max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .title{margin-bottom:0}.wp-block-ce4wp-subscribe .subTitle{margin-top:0;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer{margin-top:5px;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer .disclaimer-label{margin-left:10px}.wp-block-ce4wp-subscribe .inputBlock{width:100%;margin-bottom:10px}.wp-block-ce4wp-subscribe .inputBlock input{width:100%}.wp-block-ce4wp-subscribe .inputBlock label{display:inline-block}.wp-block-ce4wp-subscribe .submit-button{margin-top:25px;display:block}.wp-block-ce4wp-subscribe .required-text{display:inline-block;margin:0;padding:0;margin-left:0.3em}.wp-block-ce4wp-subscribe .onSubmission{height:0;max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .firstNameSummary .lastNameSummary{text-transform:capitalize}.wp-block-ce4wp-subscribe .ce4wp-inline-notification{display:flex;flex-direction:row;align-items:center;padding:13px 10px;width:100%;height:40px;border-style:solid;border-color:orange;border-width:1px;border-left-width:4px;border-radius:3px;background:rgba(255,133,15,0.1);flex:none;order:0;flex-grow:1;margin:0px 0px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-text{font-style:normal;font-weight:normal;font-size:16px;line-height:20px;display:flex;align-items:center;color:#571600;margin-left:9px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-icon{color:orange}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-arrow{color:#571600;margin-left:auto}.wp-block-ce4wp-subscribe .ce4wp-banner-clickable{cursor:pointer}.ce4wp-link{cursor:pointer}

.no-flex{display:block}.sub-header{margin-bottom:1em}


</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/packages/woocommerce-blocks/build/vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cf7-styler-css'  href='https://haitiantimes.com/wp-content/plugins/cf7-styler/public/css/cf7-customizer-public.css?ver=1.0.01631285213' type='text/css' media='all' />
<style id='cf7-styler-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://haitiantimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-leaflet-css'  href='https://unpkg.com/leaflet@1.7.1/dist/leaflet.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://haitiantimes.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-ads-frontend-css'  href='https://haitiantimes.com/wp-content/plugins/newspack-ads/includes/../dist/frontend.css?ver=1631131802' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-blocks-block-styles-stylesheet-css'  href='https://haitiantimes.com/wp-content/plugins/newspack-blocks/dist/block_styles.css?ver=1.37.1' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-listings-styles-css'  href='https://haitiantimes.com/wp-content/plugins/newspack-listings/dist/assets.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-popups-view-css'  href='https://haitiantimes.com/wp-content/plugins/newspack-popups/includes/../dist/view.css?ver=1631131708' type='text/css' media='all' />
<link rel='stylesheet' id='t4bnewsticker-css'  href='https://haitiantimes.com/wp-content/plugins/t4b-news-ticker/assets/css/t4bnewsticker.css?v=1.2.4&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.5.2/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wp-event-manager-frontend-css'  href='https://haitiantimes.com/wp-content/plugins/wp-event-manager/assets/css/frontend.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-jquery-ui-css-css'  href='https://haitiantimes.com/wp-content/plugins/wp-event-manager/assets/js/jquery-ui/jquery-ui.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-jquery-timepicker-css-css'  href='https://haitiantimes.com/wp-content/plugins/wp-event-manager/assets/js/jquery-timepicker/jquery.timepicker.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-grid-style-css'  href='https://haitiantimes.com/wp-content/plugins/wp-event-manager/assets/css/wpem-grid.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-manager-font-style-css'  href='https://haitiantimes.com/wp-content/plugins/wp-event-manager/assets/fonts/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='https://haitiantimes.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='wc-memberships-frontend-css'  href='https://haitiantimes.com/wp-content/plugins/woocommerce-memberships/assets/css/frontend/wc-memberships-frontend.min.css?ver=1.22.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-scott-fonts-css'  href='https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&#038;subset=latin%2Clatin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-style-css'  href='https://haitiantimes.com/wp-content/themes/newspack-scott/style.css?ver=1.46.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-print-style-css'  href='https://haitiantimes.com/wp-content/themes/newspack-theme/styles/print.css?ver=1.46.0' type='text/css' media='print' />
<link crossorigin="anonymous" rel='stylesheet' id='newspack-font-import-css'  href='//fonts.googleapis.com/css2?family=Old+Standard+TT&#038;family=Open+Sans:ital,wght@0,400;0,700;1,400;1,700&#038;family=Playfair+Display@0,400;0,500&#038;family=Roboto+Slab:wght@400;700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-woocommerce-style-css'  href='https://haitiantimes.com/wp-content/themes/newspack-theme/styles/woocommerce.css?ver=1.46.0' type='text/css' media='all' />
<link rel='stylesheet' id='newspack-sponsors-style-css'  href='https://haitiantimes.com/wp-content/themes/newspack-theme/styles/newspack-sponsors.css?ver=1.46.0' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='nedwp-fm-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C300i%2C400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='nedwp-fm-public-css'  href='https://haitiantimes.com/wp-content/plugins/feedback-modal-for-website/assets/css/fm-public.css?ver=1.0.1' type='text/css' media='all' />
<style id='nedwp-fm-public-inline-css' type='text/css'>
/* Content font */
div#nedwp-fm {
    font-family: Lato;
}
/* Primary color */
div#nedwp-fm div#nedwp-fm-modal-done-screen-icon i,
div#nedwp-fm div#nedwp-fm-modal-done-screen-overlay i,
div#nedwp-fm a.nedwp-active > div.nedwp-fm-modal-opinion-text
{
    color: #142d55;
}
@media screen and (min-width: 769px) {
    div#nedwp-fm div.nedwp-fm-modal-opinion-text:hover:not(:focus) {
        color: #142d55;
    }
}
div#nedwp-fm div#nedwp-fm-toggle,
div#nedwp-fm div#nedwp-fm-modal-head,
div#nedwp-fm div.nedwp-fm-modal-screen-action,
div#nedwp-fm div.nedwp-fm-modal-opinion-name
{
    background-color: #142d55;
}
div#nedwp-fm input[type="text"].nedwp-input:focus,
div#nedwp-fm input[type="email"].nedwp-input:focus,
div#nedwp-fm input[type="tel"].nedwp-input:focus,
div#nedwp-fm input[type="url"].nedwp-input:focus,
div#nedwp-fm input[type="number"].nedwp-input:focus,
div#nedwp-fm input[type="search"].nedwp-input:focus,
div#nedwp-fm input[type="password"].nedwp-input:focus,
div#nedwp-fm textarea.nedwp-input:focus,
div#nedwp-fm a.nedwp-active > div.nedwp-fm-modal-opinion-text
{
    border-color: #142d55;
}
@media screen and (min-width: 769px) {
    div#nedwp-fm div.nedwp-fm-modal-opinion-text:hover:not(:focus) {
        border-color: #142d55;
    }
}
div#nedwp-fm circle#nedwp-fm-modal-loader-path {
    stroke: #142d55;
}
/* Secondary color */
div#nedwp-fm div.nedwp-fm-modal-opinion-text {
    border-color: #787878;
}
/* Ovls color */
div#nedwp-fm div#nedwp-fm-toggle,
div#nedwp-fm span#nedwp-fm-modal-title,
div#nedwp-fm #nedwp-fm-modal-close,
div#nedwp-fm div.nedwp-fm-modal-screen-action > span,
div#nedwp-fm div.nedwp-fm-modal-screen-action > i
{
    color: #ffffff;
}
div#nedwp-fm div#nedwp-fm-modal,
div#nedwp-fm div#nedwp-fm-modal-loader
{
    background-color: #ffffff;
}
div#nedwp-fm.nedwp-fm-left div#nedwp-fm-modal::after {
    border-right-color: #ffffff;
}
div#nedwp-fm.nedwp-fm-right div#nedwp-fm-modal::after {
    border-left-color: #ffffff;
}
/* Texts color */
div#nedwp-fm,
div#nedwp-fm input[type="text"].nedwp-input:focus,
div#nedwp-fm input[type="email"].nedwp-input:focus,
div#nedwp-fm input[type="tel"].nedwp-input:focus,
div#nedwp-fm input[type="url"].nedwp-input:focus,
div#nedwp-fm input[type="number"].nedwp-input:focus,
div#nedwp-fm input[type="search"].nedwp-input:focus,
div#nedwp-fm input[type="password"].nedwp-input:focus,
div#nedwp-fm textarea.nedwp-input:focus,
div#nedwp-fm span.nedwp-fm-modal-title
{
    color: #454545;
}
div#nedwp-fm .nedwp-input:focus::-webkit-input-placeholder {
    color: #454545;
}
div#nedwp-fm .nedwp-input:focus::-moz-placeholder {
    color: #454545;
}
div#nedwp-fm .nedwp-input:focus:-moz-placeholder {
    color: #454545;
}
div#nedwp-fm .nedwp-input:focus::-ms-input-placeholder {
    color: #454545;
}
div#nedwp-fm .nedwp-input:focus:-ms-input-placeholder {
    color: #454545;
}
/* Inputs color */
div#nedwp-fm input[type="text"].nedwp-input,
div#nedwp-fm input[type="email"].nedwp-input,
div#nedwp-fm input[type="tel"].nedwp-input,
div#nedwp-fm input[type="url"].nedwp-input,
div#nedwp-fm input[type="number"].nedwp-input,
div#nedwp-fm input[type="search"].nedwp-input,
div#nedwp-fm input[type="password"].nedwp-input,
div#nedwp-fm textarea.nedwp-input,
div#nedwp-fm div.nedwp-fm-modal-opinion-text
{
    color: #8e8e92;
}
div#nedwp-fm .nedwp-input::-webkit-input-placeholder {
    color: #8e8e92;
}
div#nedwp-fm .nedwp-input::-moz-placeholder {
    color: #8e8e92;
}
div#nedwp-fm .nedwp-input:-moz-placeholder {
    color: #8e8e92;
}
div#nedwp-fm .nedwp-input::-ms-input-placeholder {
    color: #8e8e92;
}
div#nedwp-fm .nedwp-input:-ms-input-placeholder {
    color: #8e8e92;
}
div#nedwp-fm input[type="text"].nedwp-input,
div#nedwp-fm input[type="email"].nedwp-input,
div#nedwp-fm input[type="tel"].nedwp-input,
div#nedwp-fm input[type="url"].nedwp-input,
div#nedwp-fm input[type="number"].nedwp-input,
div#nedwp-fm input[type="search"].nedwp-input,
div#nedwp-fm input[type="password"].nedwp-input,
div#nedwp-fm textarea.nedwp-input
{
    border-color: rgba(142,142,146,0.6);
}
/* Notices color */
div#nedwp-fm div.nedwp-fm-modal-field-notice {
    color: #ed1b24;
}
/* Z-index order */
div#nedwp-fm div#nedwp-fm-shadow.nedwp-active {
    z-index: 999999;
}
div#nedwp-fm div#nedwp-fm-toggle {
    z-index: 9999999;
}
div#nedwp-fm div#nedwp-fm-modal.nedwp-active {
    z-index: 99999999;
}
</style>
<link rel='stylesheet' id='addtoany-css'  href='https://haitiantimes.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-nyp-css'  href='https://haitiantimes.com/wp-content/plugins/woocommerce-name-your-price/assets/css/name-your-price.min.css?ver=3.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://haitiantimes.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' src='https://haitiantimes.com/wp-content/plugins/t4b-news-ticker/assets/js/jquery.liscroll.js?ver=1.2.4' id='liscroll-js'></script>
<script type='text/javascript' id='wpm-6310-ajax-script-js-extra'>
/* <![CDATA[ */
var my_ajax_object = {"ajax_url":"https:\/\/haitiantimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiantimes.com/wp-content/plugins/team-showcase-supreme/assets/js/ajaxdata.js?ver=5.8.1' id='wpm-6310-ajax-script-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202136.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-53175951-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-53175951-1", {"send_page_view":false});
</script>
<link rel="https://api.w.org/" href="https://haitiantimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://haitiantimes.com/wp-json/wp/v2/posts/47049" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://haitiantimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://haitiantimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://haitiantimes.com/?p=47049' />
		<!-- Custom Logo: hide header text -->
		<style id="custom-logo-css" type="text/css">
			.site-title {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
		</style>
		<link rel="alternate" type="application/json+oembed" href="https://haitiantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhaitiantimes.com%2F2021%2F09%2F10%2Fwalk-for-haiti-returns%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://haitiantimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fhaitiantimes.com%2F2021%2F09%2F10%2Fwalk-for-haiti-returns%2F&#038;format=xml" />
<!-- Snippets by Add to All -->
<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.40.0" /><meta name="author" content="The Haitian Times" />
<meta name="geo.region" content="US-NY" />
<meta name="geo.placename" content="New York" />
<meta name="geo.position" content="40.64531;-73.955023" />
<meta name="ICBM" content="40.64531, -73.955023" />
<meta name="msvalidate.01" content="116F76B2E0F1A667E76DC8384A0FEF89" />
<meta name="robots" content="noodp,noydir"/>
<meta name="revisit-after" content="2 days">
<meta name="facebook-domain-verification" content="21tbjcep64mpxr0p4j4h3p694t9ogd" />		<script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/haitiantimes.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":[],\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"47049\",\"categories\":\"218\",\"is_post\":true}","noPingback":true}		</script>
				<link rel="manifest" href="https://haitiantimes.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="">
		
				<meta name="apple-mobile-web-app-title" content="The Haitian Times">
		<meta name="application-name" content="The Haitian Times">
		<style type='text/css'>img#wpstats{display:none}</style>
		
	<style type="text/css" id="custom-theme-colors-scott">
		
		.accent-header:not(.widget-title):before,
		.article-section-title:before,
		.cat-links:before,
		.page-title:before,
		.site-breadcrumb .wrapper > span::before {
			background-color: #152d55;
		}

		.wp-block-pullquote blockquote p:first-of-type:before {
			color: #152d55;
		}

		.wp-block-pullquote {
			border-color: #152d55;
		}

		.mobile-sidebar .article-section-title,
		.mobile-sidebar .accent-header {
			color: #fff;
		}

		.mobile-sidebar .article-section-title::before,
		.mobile-sidebar .accent-header::before {
			background-color: #000f37;
		}

		@media only screen and (min-width: 782px) {
			/* Header default background */
			.h-db .featured-image-beside .cat-links:before {
				background-color: #fff;
			}
		}
		</style>
	
	<style type="text/css" id="custom-theme-fonts-scott">
		
			.has-drop-cap:not(:focus)::first-letter,
			.wp-block-pullquote,
			.wp-block-pullquote cite {
				font-family: "Open Sans","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
			}
		
			.accent-header:not(.widget-title),
			.article-section-title,
			.page-title,
			#secondary .widget-title,
			.author-bio .accent-header span,
			#colophon .widget-title {
				text-transform: uppercase;
			}
			</style>


	<style type="text/css" id="custom-theme-colors">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</style>
	
	<style type="text/css" id="custom-theme-fonts">
		
		/* _headings.scss */
		.author-bio .author-link,
		.author-meta,
		.comment-metadata,
		.comment-reply-link,
		.comment-reply-login,
		.comments-title,
		.comment-author .fn,
		.discussion-meta-info,
		.cat-links,
		amp-script .cat-links,
		.entry-meta,
		.entry-footer,
		.nav1,
		.no-comments,
		.not-found .page-title,
		.error-404 .page-title,
		.page-links,
		.page-description,
		.pagination .nav-links,
		.sticky-post,
		.site-title,
		.site-description,
		.site-info,
		#cancel-comment-reply-link,
		.jp-relatedposts-i2 a,
		.page-title,
		.wp-block-post-date,
		.wp-block-post-terms,
		.wp-block-query-pagination,
		.wp-block-loginout,
		h1,
		h2,
		h3,
		h4,
		h5,
		h6,

		/* _tables.scss */
		table,

		/* _buttons.scss */
		.button,
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.wp-block-search__button-outside .wp-block-search__button,

		/* _blocks.scss */
		.wp-block-button__link,

		/* _captions.scss */
		figcaption,
		.wp-caption-text,
		.gallery-caption,
		.amp-image-lightbox-caption,

		/* _infinite_scroll.scss */
		.site-main #infinite-handle span button,
		.site-main #infinite-handle span button:hover,
		.site-main #infinite-handle span button:focus,

		/* _menu-main-navigation.scss */
		.nav1 button,
		.mobile-menu-toggle,

		/* _menu-tertiary-navigation.scss */
		.nav3,

		/* _menu-top-navigation.scss */
		.secondary-menu,

		/* _menu-highlight-navigation.scss */
		.highlight-menu-contain .wrapper,

		/* _next_previous.scss */
		.comment-navigation .nav-previous,
		.comment-navigation .nav-next,
		.post-navigation,

		/* _comments.scss */
		.comment-list .pingback .comment-body,
		.comment-list .trackback .comment-body,
		.comment-list .pingback .comment-body .comment-edit-link,
		.comment-list .trackback .comment-body .comment-edit-link,
		.comment-form label,
		.comment-form .comment-notes,

		/* _blocks.scss */
		.wp-block-latest-comments .wp-block-latest-comments__comment-meta,
		.wp-block-pullquote cite,
		.wp-block-categories li,
		.wp-block-archives li,
		.wp-block-latest-posts li > a,
		.wp-block-latest-posts time,
		.wp-block-file,
		.wp-block-file .wp-block-file__button,
		.wpbnbd .freq-label,
		.wpbnbd .tier-label,

		/* _widgets.scss */
		.widget,
		.widget_archive ul li,
		.widget_categories ul li,
		.widget_meta ul li,
		.widget_nav_menu ul li,
		.widget_pages ul li,
		.widget_recent_comments ul li,
		.widget_recent_entries ul li,
		.widget_rss ul li,
		.widget_tag_cloud .tagcloud,

		/* _copy.scss */
		blockquote cite,

		/* Jetpack */
		.jp-relatedposts-i2,
		#jp-relatedposts.jp-relatedposts,
		.jp-relatedposts-i2 .jp-relatedposts-headline,
		#jp-relatedposts.jp-relatedposts .jp-relatedposts-headline,

		/* Yoast Breadcrumbs */
		.site-breadcrumb .wrapper > span,

		/* WooCommerce */
		.woocommerce-breadcrumb,
		.woocommerce-pagination,
		.woocommerce .onsale,
		.woocommerce .price,
		.woocommerce .product_meta,
		.woocommerce-review-link,
		.woocommerce-grouped-product-list,
		.woocommerce .first-payment-date,
		.woocommerce-message,
		.woocommerce-error,
		.woocommerce-info,
		ul.products .added_to_cart,
		.woocommerce-tabs ul,
		.woocommerce-MyAccount-navigation,
		.woocommerce-Reviews .comment-reply-title,
		.woocommerce-results-wrapper,
		.product .nyp
		{
			font-family: "Open Sans","-apple-system","BlinkMacSystemFont","Segoe UI","Roboto","Oxygen","Ubuntu","Cantarell","Fira Sans","Droid Sans","Helvetica Neue","sans-serif";
		}
			.tags-links span:first-child,
			.cat-links,
			.page-title,
			.highlight-menu .menu-label {
				text-transform: uppercase;
			}
			</style>

<link rel="pingback" href="https://haitiantimes.com/xmlrpc.php">	<style>
		.sponsor-label .flag,
		amp-script .sponsor-label .flag  {
			background: #FED850;
			color: #000;
		}
	</style>
		<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://haitiantimes.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'aeac1f71-d522-4976-9289-840de7ab4e19';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://haitiantimes.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://haitiantimes.com/2021/09/10/walk-for-haiti-returns/?amp">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-1581876459173802","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>		<script type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'newspack-scott', amp: false, siteid: 76793838, consent: 0, ad: { label: { text: 'Advertisements' }, reportAd: { text: 'Report this ad' } } };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
				<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script>
		<script data-amp-plus-allowed>
			window.googletag = window.googletag || {cmd: []};
		</script>
				<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script>
		<style>
 .entry .entry-content > .newspack_restrict_content_message_start {
 height: 10em;
 margin-top: -10em;
 width: 100%;
 position: absolute;
 	background: linear-gradient(180deg, rgba(255,255,255,0) 14%, rgba(255,255,255,1) 76%);
 }
 .singular .entry-content {
 	position: relative;
 }
 </style>		<style type="text/css" id="wp-custom-css">
			/* Site width */
.wrapper,
#primary {
	width: 1060px;
}

/* Fonts */
.page .entry-content,
.single .entry-content,
.archive .entry-content,
.blog .entry-content,
.search .entry-content {
	font-size: 0.85rem;
}

div.wpnbha article .cat-links,
.search .cat-links,
.wp-block-newspack-blocks-carousel .cat-links,
.search .entry-meta,
.archive .entry-meta,
div.wp-block-newspack-blocks-carousel article .entry-meta,
div.wpnbha article .entry-meta,
div.wpnbha.ts-9 article .entry-meta,
div.wpnbha.ts-8 article .entry-meta,
div.wpnbha.ts-7 article .entry-meta,
div.wpnbha.ts-6 article .entry-meta,
div.wpnbha.ts-5 article .entry-meta,
div.wpnbha.ts-4 article .entry-meta,
div.wpnbha.ts-3 article .entry-meta,
div.wpnbha.ts-2 article .entry-meta,
div.wpnbha.ts-1 article .entry-meta,
.archive .entry-meta {
	font-size: 0.55rem;
	font-weight: bold;
}

.single .cat-links,
.single .entry-meta {
	font-weight: bold;
}

.single .cat-links,
.single .entry-meta,
.site-info {
	font-size: 0.6rem;
}

.site-breadcrumb .wrapper > span {
	font-size: 0.65rem;
}

.site-header .nav1 .main-menu > li > a,
.site-footer .widget,
.site-header .nav1 {
	font-size: 0.7rem;
}

#colophon .widget-title {
	font-size: 0.8rem;
}

.cat-links,
.entry-meta {
	letter-spacing: 0.025em;
	text-transform: uppercase;
}

#colophon .widget-title {
	text-transform: none;
}

.nav3 {
	font-size: 0.9rem;
	font-weight: bold;
}

/* Colors */
.site-header .nav1 .main-menu > li > a {
	color: #333;
}

.site-header .nav3 a,
.entry-meta {
	color: #777;
}

.mobile-sidebar .nav3 a {
	color: #fff;
}

body.h-db.h-dh .site-header .nav3 .menu-highlight a {
	background: #c32746;
}

.cat-links,
.cat-links a {
	color: #c32746;
}

/* Header */
.site-header {
	letter-spacing: 0.5px;
}

@media (min-width: 782px) {
	.middle-header-contain .wrapper {
		padding: 0.5rem 0 0;
	}
	
	.bottom-header-contain {
		border: solid #e5e5e5;
		border-width: 1px 0 3px;
	}
	.bottom-header-contain .wrapper {
		border: 0;
		padding: 0.25rem 0 ;
	}
}

.nav3 .menu-highlight a {
	padding: 0.25rem 0.75rem;
}

@media (min-width: 782px) {
	.site-header .nav3 li:nth-child(n + 2) {
		margin-left: 1rem;
	}
}

/* Accent Headers */
.accent-header:not(.widget-title)::before, 
.article-section-title::before, 
.cat-links::before, 
.page-title::before, 
.site-breadcrumb .wrapper > span::before { 
	display: none;
}

.accent-header:not(.widget-title):not(.has-text-color), 
.article-section-title, 
.page-title {
	color: #111;
}

.accent-header, 
.accent-header:not(.widget-title),
.article-section-title,
#secondary .widget-title {
	border-top: 5px solid currentColor;
	font-family: 'Playfair Display', serif;
	font-size: 1.25rem;
	font-weight: normal;
	letter-spacing: -1px;
	line-height: 1;
	padding: 0.4em 0 0.25em;
	text-transform: none;
}

@media (min-width: 782px) {
	.accent-header, 
.accent-header:not(.widget-title),
.article-section-title,
	#secondary .widget-title {
		font-size: 1.4rem;
	}
}

/* Breadcrumb */
.site-breadcrumb a,
.site-breadcrumb .breadcrumb_last {
	margin: 0 0.5em;
}

.site-breadcrumb .wrapper > span > span > a {
	margin-left: 0;
}

/* Homepage */
.wp-block-columns .wp-block-column > .accent-header + div.wpnbha,
.wp-block-columns .wp-block-column > .wp-block-separator + div.wpnbha,
.entry .accent-header + * {
	margin-top: -0.75rem;
}

@media (max-width: 599px) {
	div.wpnbha.ts-3 article .entry-title,
	div.wpnbha.ts-2 article .entry-title,
	div.wpnbha.ts-1 article .entry-title {
		font-size: 1rem;
	}
}

/* Single Posts */
.site-breadcrumb {
	border-bottom: 1px solid #eee;
	font-size: 0.9em;
}

.site-breadcrumb .wrapper {
	padding: 0.7em 0;
}

@media (min-width: 1168px) {
	.single .entry-title {
		font-size: 2.2rem;
	}
}

/* Blocks */
.wp-block-separator.is-style-wide {
	border-top: 2px solid #111;
}

.wp-block-group.has-background {
	padding: 20px;
}

/* Footer */
.footer-branding {
	border-top: 1px solid #e5e5e5;
}

#colophon .footer-branding .wrapper,
#colophon .footer-widgets:first-child {
	border-top: 0;
	border-bottom: 1px solid #e5e5e5;
}

.site-footer .footer-branding .custom-logo-link, .site-footer .footer-branding .footer-logo-link {
	margin-bottom: 0;
}

.site-footer .footer-branding .wrapper {
	padding: 1em 0;
}

@media (min-width: 782px) {
	.site-footer .footer-widgets .widget {
		min-width: 0;
		width: calc(16.666% - 2rem);
		margin-bottom: 0;
	}
}


	.mobile-menu-toggle {
		z-index:99999 !important;
	}

.entry:first-of-type { margin-top: 30px; }		</style>
		</head>

<body class="post-template-default single single-post postid-47049 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-cl h-dh h-cta has-tertiary-menu has-sidebar cat-haiti has-featured-image single-featured-image-default newspack-scott aa-prefix-haiti-" data-amp-auto-lightbox-disable>
	<aside id="mobile-sidebar-fallback" class="mobile-sidebar">
		<button class="mobile-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>

				<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu" class="menu"><li id="menu-item-39241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39241"><a href="/my-account/">SIGN IN</a></li>
<li id="menu-item-43666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43666"><a href="https://checkout.fundjournalism.org/memberform?org_id=reportforamerica&#038;campaign=701f40000003Gb5&#038;theme=The+Haitian+Times&#038;installmentPeriod=once">DONATE</a></li>
<li id="menu-item-43304" class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-43304"><a href="/become-a-member">SUBSCRIBE</a></li>
</ul>		</nav>

<form role="search" method="get" class="search-form" action="https://haitiantimes.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-39230" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39230"><a href="https://haitiantimes.com/category/haiti/">HAITI</a></li>
<li id="menu-item-39231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39231"><a href="https://haitiantimes.com/category/new-york/">NEW YORK METRO</a></li>
<li id="menu-item-39232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39232"><a href="https://haitiantimes.com/category/florida/">FLORIDA</a></li>
<li id="menu-item-39233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39233"><a href="https://haitiantimes.com/category/politics/" aria-haspopup="true" aria-expanded="false">POLITICS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-43465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43465"><a href="https://haitiantimes.com/new-york-city-primary-elections/">2021 NYC Elections Coverage</a></li>
</ul>
</li>
<li id="menu-item-39234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39234"><a href="https://haitiantimes.com/category/profiles/">PROFILES</a></li>
<li id="menu-item-39235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39235"><a href="https://haitiantimes.com/category/travel/">TRAVEL</a></li>
<li id="menu-item-39236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39236"><a href="https://haitiantimes.com/category/health-science/">HEALTH</a></li>
<li id="menu-item-41604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41604"><a href="https://haitiantimes.com/classified-form/">CLASSIFIEDS</a></li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-menu" class="social-links-menu"><li id="menu-item-39237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39237"><a href="https://www.facebook.com/TheHaitianTimes"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-39238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39238"><a href="https://twitter.com/HaitianTimes_"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-39239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39239"><a href="https://www.instagram.com/haitiantimes/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li id="menu-item-39240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39240"><a href="https://www.youtube.com/channel/UC98xnWt1T8nJOaQ8NQAdOjg/featured"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</aside>
	<aside id="desktop-sidebar-fallback" class="desktop-sidebar dir-left">
		<button class="desktop-menu-toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg>			Close		</button>
	</aside>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	
	<header id="masthead" class="site-header hide-header-search" [class]="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'">

					
			<div class="middle-header-contain">
				<div class="wrapper">
					
											<div id="social-nav-contain" class="desktop-only">
								<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links-menu-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39237"><a href="https://www.facebook.com/TheHaitianTimes"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39238"><a href="https://twitter.com/HaitianTimes_"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39239"><a href="https://www.instagram.com/haitiantimes/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39240"><a href="https://www.youtube.com/channel/UC98xnWt1T8nJOaQ8NQAdOjg/featured"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
						</div>
					
					
					<div class="site-branding">

	
		<style>
		.site-header .custom-logo {
			height: 111px;
			max-height: 609px;
			max-width: 600px;
			width: 381px;
		}

		@media (max-width: 781px) {
			.site-header .custom-logo {
				max-width: 175px;
				max-height: 51px;
			}
		}

		@media (min-width: 782px) {
			.h-sub .site-header .custom-logo {
				max-width: 200px;
				max-height: 58px;
			}
		}
		</style><a href="https://haitiantimes.com/" class="custom-logo-link" rel="home"><img width="2093" height="609" src="https://i0.wp.com/haitiantimes.com/wp-content/uploads/2021/04/Web-Logo-1.png?fit=2093%2C609&amp;ssl=1" class="custom-logo jetpack-lazy-image" alt="The Haitian Times" data-lazy-srcset="https://i0.wp.com/haitiantimes.com/wp-content/uploads/2021/04/Web-Logo-1.png?w=2093&amp;ssl=1 2093w, https://i0.wp.com/haitiantimes.com/wp-content/uploads/2021/04/Web-Logo-1.png?resize=300%2C87&amp;ssl=1 300w, https://i0.wp.com/haitiantimes.com/wp-content/uploads/2021/04/Web-Logo-1.png?resize=1024%2C298&amp;ssl=1 1024w, https://i0.wp.com/haitiantimes.com/wp-content/uploads/2021/04/Web-Logo-1.png?resize=768%2C223&amp;ssl=1 768w, https://i0.wp.com/haitiantimes.com/wp-content/uploads/2021/04/Web-Logo-1.png?resize=1536%2C447&amp;ssl=1 1536w, https://i0.wp.com/haitiantimes.com/wp-content/uploads/2021/04/Web-Logo-1.png?resize=2048%2C596&amp;ssl=1 2048w, https://i0.wp.com/haitiantimes.com/wp-content/uploads/2021/04/Web-Logo-1.png?resize=1200%2C349&amp;ssl=1 1200w, https://i0.wp.com/haitiantimes.com/wp-content/uploads/2021/04/Web-Logo-1.png?resize=1568%2C456&amp;ssl=1 1568w, https://i0.wp.com/haitiantimes.com/wp-content/uploads/2021/04/Web-Logo-1.png?resize=400%2C116&amp;ssl=1 400w" data-lazy-sizes="(max-width: 2093px) 100vw, 2093px" data-lazy-src="https://i0.wp.com/haitiantimes.com/wp-content/uploads/2021/04/Web-Logo-1.png?fit=2093%2C609&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://haitiantimes.com/" rel="home">The Haitian Times</a></p>
					
						<p class="site-description">
					Bridging the gap				</p>
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
									<nav class="tertiary-menu nav3" aria-label="Tertiary Menu" toolbar-target="tertiary-nav-contain" toolbar="(min-width: 767px)">
			<ul id="menu-tertiary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39241"><a href="/my-account/">SIGN IN</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43666"><a href="https://checkout.fundjournalism.org/memberform?org_id=reportforamerica&#038;campaign=701f40000003Gb5&#038;theme=The+Haitian+Times&#038;installmentPeriod=once">DONATE</a></li>
<li class="menu-highlight menu-item menu-item-type-custom menu-item-object-custom menu-item-43304"><a href="/become-a-member">SUBSCRIBE</a></li>
</ul>		</nav>
						</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		<span class="screen-reader-text" [text]="searchVisible ? 'Close Search' : 'Open Search'">
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z" /><path d="M0 0h24v24H0z" fill="none" /></svg></span>
	</button>
	<div id="header-search" [aria-expanded]="searchVisible ? 'true' : 'false'" aria-expanded="false">
		
<form role="search" method="get" class="search-form" action="https://haitiantimes.com/">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					<a class="button mb-cta" href="https://checkout.fundjournalism.org/memberform?org_id=reportforamerica&#038;campaign=701f40000003Gb5&#038;theme=The+Haitian+Times&#038;installmentPeriod=once" target="_blank">Donate</a>
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none" /><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z" /></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


							<div class="bottom-header-contain desktop-only">
					<div class="wrapper">
						<div id="site-navigation">
								<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu-1" class="main-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-39230"><a href="https://haitiantimes.com/category/haiti/">HAITI</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39231"><a href="https://haitiantimes.com/category/new-york/">NEW YORK METRO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39232"><a href="https://haitiantimes.com/category/florida/">FLORIDA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39233"><a href="https://haitiantimes.com/category/politics/" aria-haspopup="true" aria-expanded="false">POLITICS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43465"><a href="https://haitiantimes.com/new-york-city-primary-elections/">2021 NYC Elections Coverage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39234"><a href="https://haitiantimes.com/category/profiles/">PROFILES</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39235"><a href="https://haitiantimes.com/category/travel/">TRAVEL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39236"><a href="https://haitiantimes.com/category/health-science/">HEALTH</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41604"><a href="https://haitiantimes.com/classified-form/">CLASSIFIEDS</a></li>
</ul>	</nav>
						</div>

											</div><!-- .wrapper -->
				</div><!-- .bottom-header-contain -->
					
	</header><!-- #masthead -->

	<div class="site-breadcrumb desktop-only"><div class="wrapper"><span><span><a href="https://haitiantimes.com/">Home</a> » <span><a href="https://haitiantimes-newspack.newspackstaging.com/category/haiti/">Haiti</a> » <span class="breadcrumb_last" aria-current="page">Walk for Haiti returns</span></span></span></span></div></div>
				<div class='newspack_global_ad global_below_header'>
								<!-- /559778808/Leaderboard_Header_728x90 --><div id='div-gpt-ad-613b6fdda3edc-0'></div>			</div>
			
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-haiti tag-douglas-vaughn tag-hesp tag-indiana tag-kokoma tag-walk-for-haiti">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://haitiantimes.com/category/haiti/" rel="category tag">Haiti</a></span>			<h1 class="entry-title ">
			Walk for Haiti returns		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><img alt src="https://secure.gravatar.com/avatar/2f0688ad85fe9fb27e59fd2a6d3c8a93?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/2f0688ad85fe9fb27e59fd2a6d3c8a93?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/2f0688ad85fe9fb27e59fd2a6d3c8a93?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/2f0688ad85fe9fb27e59fd2a6d3c8a93?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/2f0688ad85fe9fb27e59fd2a6d3c8a93?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://haitiantimes.com/author/guest-author/">Guest Author</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-09-10T09:05:49-04:00">Sep. 10, 2021</time><time class="updated" datetime="2021-09-10T09:05:57-04:00">Sep. 10, 2021</time></span>				</div><!-- .meta-info -->
								</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<img width="720" height="473" src="https://i0.wp.com/haitiantimes.com/wp-content/uploads/2021/09/20210910_085551.jpg?fit=720%2C473&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i0.wp.com/haitiantimes.com/wp-content/uploads/2021/09/20210910_085551.jpg?w=720&amp;ssl=1 720w, https://i0.wp.com/haitiantimes.com/wp-content/uploads/2021/09/20210910_085551.jpg?resize=300%2C197&amp;ssl=1 300w, https://i0.wp.com/haitiantimes.com/wp-content/uploads/2021/09/20210910_085551.jpg?resize=400%2C263&amp;ssl=1 400w, https://i0.wp.com/haitiantimes.com/wp-content/uploads/2021/09/20210910_085551.jpg?resize=706%2C464&amp;ssl=1 706w" data-lazy-sizes="(max-width: 720px) 100vw, 720px" data-lazy-src="https://i0.wp.com/haitiantimes.com/wp-content/uploads/2021/09/20210910_085551.jpg?fit=720%2C473&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
			</figure><!-- .post-thumbnail -->

		
<article id="post-47049" class="post-47049 post type-post status-publish format-standard has-post-thumbnail hentry category-haiti tag-douglas-vaughn tag-hesp tag-indiana tag-kokoma tag-walk-for-haiti entry">
	<div class="entry-content">

		
		<iframe style="width: 100%; height: 150px; border: none; display: none; margin: 0px !important" data-org=9c56289b288391483ec57e74820a0ac6.19cad3 allowfullscreen="false" frameborder="0" id="ad-auris-iframe" scrolling="no"></iframe><script src="https://cdn.jsdelivr.net/npm/ad-auris-iframe-distribution@latest/script.js"></script>

<div class="haiti-before-content haiti-target" id="haiti-1887070514" data-advadstrackid="46788" data-advadstrackbid="1" data-advadsredirect=""><ins class='dcmads' style='display:inline-block;width:728px;height:90px'
    data-dcm-placement='N30602.411843HAITIANTIMES.COM/B25253812.312509041'
    data-dcm-rendering-mode='iframe'
    data-dcm-https-only
    data-dcm-gdpr-applies='gdpr=${GDPR}'
    data-dcm-gdpr-consent='gdpr_consent=${GDPR_CONSENT_755}'
    data-dcm-addtl-consent='addtl_consent=${ADDTL_CONSENT}'
    data-dcm-ltd='false'
    data-dcm-resettable-device-id=''
    data-dcm-app-id=''>
  <script src='https://www.googletagservices.com/dcm/dcmads.js'></script>
</ins>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_20 addtoany_list" data-a2a-url="https://haitiantimes.com/2021/09/10/walk-for-haiti-returns/" data-a2a-title="Walk for Haiti returns"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fhaitiantimes.com%2F2021%2F09%2F10%2Fwalk-for-haiti-returns%2F&amp;linkname=Walk%20for%20Haiti%20returns" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fhaitiantimes.com%2F2021%2F09%2F10%2Fwalk-for-haiti-returns%2F&amp;linkname=Walk%20for%20Haiti%20returns" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fhaitiantimes.com%2F2021%2F09%2F10%2Fwalk-for-haiti-returns%2F&amp;linkname=Walk%20for%20Haiti%20returns" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fhaitiantimes.com%2F2021%2F09%2F10%2Fwalk-for-haiti-returns%2F&amp;linkname=Walk%20for%20Haiti%20returns" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fhaitiantimes.com%2F2021%2F09%2F10%2Fwalk-for-haiti-returns%2F&amp;linkname=Walk%20for%20Haiti%20returns" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<p></p>



<p>By Josh Flynn for Kokomoperspective</p>



<figure class="wp-block-gallery columns-0 is-cropped"><ul class="blocks-gallery-grid"></ul><figcaption class="blocks-gallery-caption">Dedicated— Douglas Vaughn founded the Haitian Environmental Support Program (HESP) as a means to give back and help his homeland of Haiti.</figcaption></figure>



<p>Douglas Vaughn has never forgotten his homeland, Haiti.</p>



<p>Forty years ago he formed the Haitian Environmental Support Program (HESP) and on Saturday, Sept. 11, the organization will host the annual “Shining Our Light in Darkness” walk for a 34th time.</p>



<p>Vaughn arrived in Kokomo (Indiana) from Haiti in 1963 at the age of 13. He spoke no English. He had only six months of schooling. He’d known his guardians for one day.</p>



<p>“I believe if I was older it would have been harder to adapt,” said Vaughn. “But I was young and flexible and had an open mind. And of course, you know, I had God with me.”</p>



<p>While he was adapting to his new home, he wrote letters to his family and saved the money he earned from cutting grass so he could send it to them. He worked hard in and out of school, and in 1971 he returned to his home for a visit.</p>



<p>Caring for Haiti has been a God-given mission his entire life. HESP has helped build houses in the country, renovated a school, built a cafeteria for 300 children, partnered with Lion’s Club International to bring a vision clinic to Haiti that supplied more than 3,000 people with glasses, and distributed medicine, toothbrushes, toys, school supplies and more than 100 dresses to students and teachers. After the 2010 Haitian earthquake, HESP gave aid to 6,000 children and adults and also donated a generator and water purifier.</p>



<p>They also support 85 children, providing them with food, clothing and education.<a href="http://kokomoperspective.com/kp/lifestyles/walk-for-haiti-returns/article_3d5f4312-0ffc-11ec-a5dc-e759307979aa.html">Continue reading</a></p>
		<div id="atatags-767938381-613b6fdda9d6d"></div>
		
		<script>
			__ATA.cmd.push(function() {
				__ATA.initDynamicSlot({
					id: 'atatags-767938381-613b6fdda9d6d',
					location: 120,
					formFactor: '001',
					label: {
						text: 'Advertisements',
					},
					creative: {
						reportAd: {
							text: 'Report this ad',
						},
						privacySettings: {
							text: 'Privacy settings',
						}
					}
				});
			});
		</script>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://haitiantimes.com/tag/douglas-vaughn/" rel="tag">Douglas Vaughn</a><span class="sep">,&nbsp;</span><a href="https://haitiantimes.com/tag/hesp/" rel="tag">HESP</a><span class="sep">,&nbsp;</span><a href="https://haitiantimes.com/tag/indiana/" rel="tag">Indiana</a><span class="sep">,&nbsp;</span><a href="https://haitiantimes.com/tag/kokoma/" rel="tag">Kokoma</a><span class="sep">,&nbsp;</span><a href="https://haitiantimes.com/tag/walk-for-haiti/" rel="tag">Walk for Haiti</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->

<div id="comments" class="comments-area">
	<div class="comments-title-wrap no-responses">
		<h2 class="comments-title">
		Leave a comment		</h2><!-- .comments-title -->
			</div><!-- .comments-title-flex -->
			<div id="respond" class="comment-respond">
		 <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/09/10/walk-for-haiti-returns/#respond" style="display:none;">Cancel reply</a></small><form action="https://haitiantimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="5" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1495794829" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LdXYXIbAAAAALFMJel0g6ISEq5HM-GP4nLPxjU0" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='47049' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="13fe7497df" /></p><input type="hidden" id="ak_js" name="ak_js" value="59"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	</div><!-- #comments -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="newspack-ads-widget-2" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /559778808/Skyscraper_Homepage_300x600 --><div id='div-gpt-ad-613b6fddb3025-0'></div></div></section><section id="search-4" class="widget widget_search">
<form role="search" method="get" class="search-form" action="https://haitiantimes.com/">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z" /><path d="M0 0h24v24H0z" fill="none" /></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
</section>
		<section id="recent-posts-3" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Latest News</span></h2>
		<ul>
											<li>
					<a href="https://haitiantimes.com/2021/09/10/gangs-block-gas-distribution-terminal-disrupting-businesses/">Gangs block gas distribution terminal, disrupting businesses</a>
											<span class="post-date">Sep. 10, 2021</span>
									</li>
											<li>
					<a href="https://haitiantimes.com/2021/09/10/rutgers-university-press-offers-free-e-books-about-haiti/">Rutgers University Press offers free e-books about Haiti</a>
											<span class="post-date">Sep. 10, 2021</span>
									</li>
											<li>
					<a href="https://haitiantimes.com/2021/09/10/un-nearly-1-million-haitians-will-go-hungry-after-earthquake/">UN: Nearly 1 million Haitians will go hungry after earthquake</a>
											<span class="post-date">Sep. 10, 2021</span>
									</li>
											<li>
					<a href="https://haitiantimes.com/2021/09/10/white-house-pushes-elections-in-haiti-but-conditions-too-dire-some-say/">White House pushes elections in Haiti, but conditions too dire, some say</a>
											<span class="post-date">Sep. 10, 2021</span>
									</li>
											<li>
					<a href="https://haitiantimes.com/2021/09/10/haiti-earthquake-aid-slowed-by-gangs-blocked-roads-and-shipping-delays/">Haiti earthquake aid slowed by gangs, blocked roads, and shipping delays</a>
											<span class="post-date">Sep. 10, 2021</span>
									</li>
					</ul>

		</section><section id="newspack-ads-widget-3" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /559778808/Article_Rectangle1_300x250 --><div id='div-gpt-ad-613b6fddb52af-0'></div></div></section><section id="republication_tracker_tool-2" class="widget republication_tracker_tool"><div class="license"><p><button  name="Republish This Story" id="cc-btn" class="republication-tracker-tool-button">Republish This Story</button></p><p><a class="license" rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://haitiantimes.com/wp-content/plugins/republication-tracker-tool/assets/img/creative-commons-sharing.png" /></a></p></div><div class="message"><p>Republish our articles for free, online or in print, under a Creative Commons license.</p>
</div></section>					<div id="republication-tracker-tool-modal" style="display:none;" data-postid="47049" data-pluginsdir="https://haitiantimes.com/wp-content/plugins">
						<div id="republication-tracker-tool-modal-content" style="display:none;"><div  class="republication-tracker-tool-close">X</div><h2>Republish this article</h2><div class="cc-policy"><div class="cc-license"><a rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><img alt="Creative Commons License" style="border-width:0" src="https://i.creativecommons.org/l/by-nd/4.0/88x31.png" /></a><p>This work is licensed under a <a rel="noreferrer license" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/">Creative Commons Attribution-NoDerivatives 4.0 International License</a>.</p>
</div></div><div class="article-info"><h1>Walk for Haiti returns</h1>
<p class="byline">by Guest Author, The Haitian Times <br />September 10, 2021</p>
</div><textarea readonly id="republication-tracker-tool-shareable-content" rows="5">&lt;h1&gt;Walk for Haiti returns&lt;/h1&gt;
&lt;p class=&quot;byline&quot;&gt;by Guest Author, The Haitian Times &lt;br /&gt;September 10, 2021&lt;/p&gt;
 
&lt;/p&gt;
&lt;p&gt;By Josh Flynn for Kokomoperspective&lt;/p&gt;
&lt;figure class="wp-block-gallery columns-0 is-cropped"&gt;
&lt;ul class="blocks-gallery-grid"&gt;&lt;/ul&gt;&lt;figcaption class="blocks-gallery-caption"&gt;Dedicated— Douglas Vaughn founded the Haitian Environmental Support Program (HESP) as a means to give back and help his homeland of Haiti.&lt;/figcaption&gt;&lt;/figure&gt;
&lt;p&gt;Douglas Vaughn has never forgotten his homeland, Haiti.&lt;/p&gt;
&lt;p&gt;Forty years ago he formed the Haitian Environmental Support Program (HESP) and on Saturday, Sept. 11, the organization will host the annual “Shining Our Light in Darkness” walk for a 34th time.&lt;/p&gt;
&lt;p&gt;Vaughn arrived in Kokomo (Indiana) from Haiti in 1963 at the age of 13. He spoke no English. He had only six months of schooling. He’d known his guardians for one day.&lt;/p&gt;
&lt;p&gt;“I believe if I was older it would have been harder to adapt,” said Vaughn. “But I was young and flexible and had an open mind. And of course, you know, I had God with me.”&lt;/p&gt;
&lt;p&gt;While he was adapting to his new home, he wrote letters to his family and saved the money he earned from cutting grass so he could send it to them. He worked hard in and out of school, and in 1971 he returned to his home for a visit.&lt;/p&gt;
&lt;p&gt;Caring for Haiti has been a God-given mission his entire life. HESP has helped build houses in the country, renovated a school, built a cafeteria for 300 children, partnered with Lion’s Club International to bring a vision clinic to Haiti that supplied more than 3,000 people with glasses, and distributed medicine, toothbrushes, toys, school supplies and more than 100 dresses to students and teachers. After the 2010 Haitian earthquake, HESP gave aid to 6,000 children and adults and also donated a generator and water purifier.&lt;/p&gt;
&lt;p&gt;They also support 85 children, providing them with food, clothing and education.&lt;a href="http://kokomoperspective.com/kp/lifestyles/walk-for-haiti-returns/article_3d5f4312-0ffc-11ec-a5dc-e759307979aa.html"&gt;Continue reading&lt;/a&gt;&lt;/p&gt;


 <p>This &lt;a target=&quot;_blank&quot; href=&quot;https://haitiantimes.com/2021/09/10/walk-for-haiti-returns/&quot;&gt;article&lt;/a&gt; first appeared on &lt;a target=&quot;_blank&quot; href=&quot;https://haitiantimes.com&quot;&gt;The Haitian Times&lt;/a&gt; and is republished here under a Creative Commons license.&lt;img id=&quot;republication-tracker-tool-source&quot; src=&quot;https://haitiantimes.com/?republication-pixel=true&amp;post=47049&amp;ga=&quot; style=&quot;width:1px;height:1px;&quot;&gt;</p>
</textarea>			<button onclick="copyToClipboard('#republication-tracker-tool-shareable-content')">Copy to Clipboard</button>
				</div>1					</div>
				</aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://haitiantimes.com/" rel="home">
					<img width="400" height="116" src="https://i1.wp.com/haitiantimes.com/wp-content/uploads/2021/04/cropped-footer-logo.png?fit=400%2C116&amp;ssl=1" class="footer-logo jetpack-lazy-image" alt="" loading="lazy" data-lazy-srcset="https://i1.wp.com/haitiantimes.com/wp-content/uploads/2021/04/cropped-footer-logo.png?w=400&amp;ssl=1 400w, https://i1.wp.com/haitiantimes.com/wp-content/uploads/2021/04/cropped-footer-logo.png?resize=300%2C87&amp;ssl=1 300w" data-lazy-sizes="(max-width: 400px) 100vw, 400px" data-lazy-src="https://i1.wp.com/haitiantimes.com/wp-content/uploads/2021/04/cropped-footer-logo.png?fit=400%2C116&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-menu-2" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39237"><a href="https://www.facebook.com/TheHaitianTimes"><span class="screen-reader-text">Facebook</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39238"><a href="https://twitter.com/HaitianTimes_"><span class="screen-reader-text">Twitter</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39239"><a href="https://www.instagram.com/haitiantimes/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39240"><a href="https://www.youtube.com/channel/UC98xnWt1T8nJOaQ8NQAdOjg/featured"><span class="screen-reader-text">Youtube</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M21.8,8.001c0,0-0.195-1.378-0.795-1.985c-0.76-0.797-1.613-0.801-2.004-0.847c-2.799-0.202-6.997-0.202-6.997-0.202 h-0.009c0,0-4.198,0-6.997,0.202C4.608,5.216,3.756,5.22,2.995,6.016C2.395,6.623,2.2,8.001,2.2,8.001S2,9.62,2,11.238v1.517 c0,1.618,0.2,3.237,0.2,3.237s0.195,1.378,0.795,1.985c0.761,0.797,1.76,0.771,2.205,0.855c1.6,0.153,6.8,0.201,6.8,0.201 s4.203-0.006,7.001-0.209c0.391-0.047,1.243-0.051,2.004-0.847c0.6-0.607,0.795-1.985,0.795-1.985s0.2-1.618,0.2-3.237v-1.517 C22,9.62,21.8,8.001,21.8,8.001z M9.935,14.594l-0.001-5.62l5.404,2.82L9.935,14.594z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">News</h2><div class="menu-footer-1-news-container"><ul id="menu-footer-1-news" class="menu"><li id="menu-item-39160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39160"><a href="https://haitiantimes.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-39161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39161"><a href="https://haitiantimes.com/category/immigration-migration/">Immigration &amp; Migration</a></li>
<li id="menu-item-39162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39162"><a href="https://haitiantimes.com/category/haitians-in-america/">Haitians In America</a></li>
<li id="menu-item-39163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39163"><a href="https://haitiantimes.com/category/travel/">Travel</a></li>
<li id="menu-item-39164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39164"><a href="https://haitiantimes.com/category/business/">Business</a></li>
<li id="menu-item-39165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39165"><a href="https://haitiantimes.com/category/politics/">Politics</a></li>
<li id="menu-item-39166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39166"><a href="https://haitiantimes.com/category/tech/">Tech</a></li>
<li id="menu-item-39167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39167"><a href="https://haitiantimes.com/category/caribbean/">Caribbean</a></li>
</ul></div></section><section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Diaspora</h2><div class="menu-footer-2-diaspora-container"><ul id="menu-footer-2-diaspora" class="menu"><li id="menu-item-39168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39168"><a href="https://haitiantimes.com/category/new-york/">New York</a></li>
<li id="menu-item-39169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39169"><a href="https://haitiantimes.com/category/boston/">Boston</a></li>
<li id="menu-item-39170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39170"><a href="https://haitiantimes.com/category/florida/">Florida</a></li>
<li id="menu-item-39171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39171"><a href="https://haitiantimes.com/category/france/">France</a></li>
<li id="menu-item-39172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39172"><a href="https://haitiantimes.com/category/the-americas/">The Americas</a></li>
</ul></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Opinion</h2><div class="menu-footer-3-opinion-container"><ul id="menu-footer-3-opinion" class="menu"><li id="menu-item-39173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39173"><a href="https://haitiantimes.com/category/editorial/">Editorial</a></li>
<li id="menu-item-39174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39174"><a href="https://haitiantimes.com/category/warped-lens/">Warped Lens</a></li>
<li id="menu-item-39175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39175"><a href="https://haitiantimes.com/category/op-eds/">Op-eds</a></li>
<li id="menu-item-39176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39176"><a href="https://haitiantimes.com/category/columns/">Columns</a></li>
</ul></div></section><section id="nav_menu-6" class="widget widget_nav_menu"><h2 class="widget-title">Features</h2><div class="menu-footer-4-features-container"><ul id="menu-footer-4-features" class="menu"><li id="menu-item-39177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39177"><a href="https://haitiantimes.com/category/video/haiti-talks/">Haiti Talks</a></li>
<li id="menu-item-39178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39178"><a href="https://haitiantimes.com/category/haitians-in-america/">Haitians In America</a></li>
<li id="menu-item-39179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39179"><a href="https://haitiantimes.com/category/immigrant-voices/">Immigrant Voices</a></li>
<li id="menu-item-39180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39180"><a href="https://haitiantimes.com/category/lists/">Lists &amp; Guides</a></li>
<li id="menu-item-39181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39181"><a href="https://haitiantimes.com/category/profiles/">Profiles</a></li>
</ul></div></section><section id="nav_menu-7" class="widget widget_nav_menu"><h2 class="widget-title">More</h2><div class="menu-footer-5-more-container"><ul id="menu-footer-5-more" class="menu"><li id="menu-item-39182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39182"><a href="https://haitiantimes.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-39183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39183"><a href="https://haitiantimes.com/category/video/">Video</a></li>
<li id="menu-item-39184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39184"><a href="https://haitiantimes.com/category/photo-gallery/">Photo Gallery</a></li>
<li id="menu-item-39185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39185"><a href="https://haitiantimes.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-39186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39186"><a href="https://haitiantimes.com/category/style/">Beauty &amp; Style</a></li>
<li id="menu-item-39187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39187"><a href="https://haitiantimes.com/category/sports/">Sports</a></li>
</ul></div></section><section id="nav_menu-8" class="widget widget_nav_menu"><h2 class="widget-title">About</h2><div class="menu-footer-6-about-container"><ul id="menu-footer-6-about" class="menu"><li id="menu-item-39188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39188"><a href="https://haitiantimes.com/about-the-haitian-times/">About Haitian Times</a></li>
<li id="menu-item-39189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39189"><a href="https://haitiantimes.com/category/company-updates/">Company Updates</a></li>
<li id="menu-item-39190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39190"><a href="https://haitiantimes.com/republishing-guidelines/">Republishing Guidelines</a></li>
<li id="menu-item-39191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39191"><a href="https://haitiantimes.com/careers/">Careers</a></li>
<li id="menu-item-42696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42696"><a href="https://haitiantimes.com/feed/">RSS Feeds</a></li>
<li id="menu-item-41721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41721"><a href="https://haitiantimes.com/contact/">Contact</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">&copy; 2021 The Haitian Times.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

<!-- Snippets by Add to All -->		<script>
			( function() {
				var elementSelector = 'a.share-facebook';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'facebook',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-twitter';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'twitter',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-jetpack-whatsapp';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'whatsapp',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = 'a.share-linkedin';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'click', function( event ) {
												if (event.currentTarget.matches(elementSelector)) {
							gtag(
								'event',
								'social share',
								{
									event_category: 'NTG social',
																			event_label: 'linkedin',
																	}
							);
						};
					} );
				}
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 25;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'25%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Walk for Haiti returns',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 50;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'50%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Walk for Haiti returns',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var scrollPercent = 100;

				var eventSent = false;
				var reportEvent = function(){
					if ( eventSent ) {
						window.removeEventListener( 'scroll', reportEvent );
						return;
					}

					var scrollPos = ( window.pageYOffset || window.scrollY ) + window.innerHeight;
					var documentHeight = document.body.clientHeight;

					if ( ( ( scrollPos / documentHeight ) * 100 ) >= scrollPercent ) {
						eventSent = true;
						gtag(
							'event',
							'100%',
							{
								event_category: 'NTG article milestone',
																	event_label: 'Walk for Haiti returns',
																value: scrollPercent,
								non_interaction: true,
							}
						);
					}
				}
				// Fire initially - page might be loaded with scroll offset.
				window.addEventListener( 'DOMContentLoaded', reportEvent );
				window.addEventListener( 'scroll', reportEvent );
			} )();
		</script>
				<script>
			( function() {
				var elementSelector = '#commentform';
				var elements        = Array.prototype.slice.call( document.querySelectorAll( elementSelector ) );

				for ( var i = 0; i < elements.length; ++i ) {
					elements[i].addEventListener( 'submit', function() {
						gtag(
							'event',
							'comment added',
							{
								event_category: 'NTG user',
																	event_label: 'Walk for Haiti returns',
															}
						);
					} );
				}
			} )();
		</script>
					<amp-analytics
				type="gtag"
				config="https://haitiantimes.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=47049&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]"
			></amp-analytics>
		<div id="nedwp-fm" class="nedwp-fm-left nedwp-fm-mini nedwp-fm-desktop nedwp-fm-mobile">

	<div id="nedwp-fm-toggle">

		
		<span>Tips</span>

	</div>

	<div id="nedwp-fm-modal">

		<div id="nedwp-fm-modal-head">

			<span id="nedwp-fm-modal-title">Feedback</span>

							<span id="nedwp-fm-modal-close">Close</span>
						
		</div>

		<div id="nedwp-fm-modal-body">

			
			<div id="nedwp-fm-modal-screens">
				<div class="nedwp-fm-modal-screen" id="nedwp-fm-modal-screen-fb">

	<div class="nedwp-fm-modal-screen-wrap">

		
			<div class="nedwp-fm-modal-field" id="nedwp-fm-modal-field-comment">

				<div class="nedwp-fm-modal-field-head">
					<span class="nedwp-fm-modal-title">Please send any News Tips or Feedback.</span>
				</div>

				<div class="nedwp-fm-modal-field-content">
					<textarea id="nedwp-fm-modal-textarea-comment" placeholder="Please enter your News Tips or Feedback here" class="nedwp-input"></textarea>
				</div>

				<div class="nedwp-fm-modal-field-notice" id="nedwp-fm-modal-comment-notice"></div>

			</div>

		
	</div>

	<div class="nedwp-fm-modal-screen-actions">

		<div class="nedwp-fm-modal-screen-action" id="nedwp-fm-modal-next">

	<span>Next</span>

		
</div>
	</div>

</div><div class="nedwp-fm-modal-screen" id="nedwp-fm-modal-screen-email">

	<div class="nedwp-fm-modal-screen-wrap">
		<div class="nedwp-fm-modal-field" id="nedwp-fm-modal-field-email">

			<div class="nedwp-fm-modal-field-head">
				<span class="nedwp-fm-modal-title">Enter your email if you&#039;d like us to contact you regarding with your feedback.</span>
			</div>

			<div class="nedwp-fm-modal-field-content">
				<input type="email" id="nedwp-fm-modal-input-email" placeholder="Please enter your email here" class="nedwp-input" required />
			</div>

			<div class="nedwp-fm-modal-field-notice" id="nedwp-fm-modal-email-notice"></div>
			
		</div>
	</div>

	<div class="nedwp-fm-modal-screen-actions">
		<div class="nedwp-fm-modal-screen-action" id="nedwp-fm-modal-back">
	
	
	<span>Back</span>

</div><div class="nedwp-fm-modal-screen-action" id="nedwp-fm-modal-submit">

	<span>Submit</span>

		
</div>	</div>

</div><div class="nedwp-fm-modal-screen" id="nedwp-fm-modal-screen-done">
	<div class="nedwp-fm-modal-screen-wrap">
		<div class="nedwp-fm-modal-field" id="nedwp-fm-modal-field-done">
			<div class="nedwp-fm-modal-field-content">

				<div id="nedwp-fm-modal-done-screen-icon">
									</div>

				<div id="nedwp-fm-modal-done-screen-text">
					<span class="nedwp-fm-modal-title">Thank you for submitting your feedback!</span>
				</div>
				
			</div>
		</div>
	</div>
</div><div id="nedwp-fm-modal-loader">
	<div id="nedwp-fm-modal-loader-spinner">
		<svg id="nedwp-fm-modal-loader-circular" viewBox="25 25 50 50">
			<circle id="nedwp-fm-modal-loader-path" cx="50" cy="50" r="20" fill="none" stroke-width="2" stroke-miterlimit="10"/>
		</svg>
	</div>
</div>			</div>

			<div id="nedwp-fm-modal-adjust"></div>

			
		</div>
		
	</div>

			<div id="nedwp-fm-shadow"></div>
	
</div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
		<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/haitiantimes.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<link rel='stylesheet' id='gglcptch-css'  href='https://haitiantimes.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.63' type='text/css' media='all' />
<link rel='stylesheet' id='republication-tracker-tool-css-css'  href='https://haitiantimes.com/wp-content/plugins/republication-tracker-tool/assets/widget.css?ver=1.0.1' type='text/css' media='all' />
<script type='text/javascript' id='ce4wp_form_submit-js-extra'>
/* <![CDATA[ */
var ce4wp_form_submit_data = {"siteUrl":"https:\/\/haitiantimes.com","url":"https:\/\/haitiantimes.com\/wp-admin\/admin-ajax.php","nonce":"59573656d5","listNonce":"61ce4211c8","activatedNonce":"6f491d4ebb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiantimes.com/wp-content/plugins/creative-mail-by-constant-contact/assets/js/block/submit.js?ver=1628276824' id='ce4wp_form_submit-js'></script>
<script type='text/javascript' id='simple_signup_form_script-js-extra'>
/* <![CDATA[ */
var passed = {"0":"0.8","1":"1","2":"mail","3":"rgb(255, 255, 255)","4":"rgb(199, 18, 47)","5":"rgb(255, 255, 255)","6":"rgb(0, 0, 0)","7":"14px","8":"rgb(0, 0, 0)","9":"rgb(0, 0, 0)","10":"Source Sans Pro","11":"Source Sans Pro","12":"13px","13":"normal","14":"Subscribe to our LATEST NEWS Updates","15":"Signup for our latest news Updates and keep your self updated with live news - HAITIAN TIMES","16":"60px","17":"10px","18":"2000","19":"centercenter","20":"INVALID ADDRESS","21":"SIGNUP SUCCESS!","22":"4px","23":"","24":"20px","25":"bold","26":"","27":"1","28":"","29":"","30":"","31":"1","32":"999","33":"3px","34":"","35":"Submissions@HaitianTimes.com","36":"SUBSCRIBE","37":"Enter your email address","38":"1","39":"","40":"slide","41":"999","42":"3px","43":"","44":"","45":"","46":"","47":"","48":"","49":"","50":[],"51":"rgb(0, 0, 0)","52":"default","100":"https:\/\/haitiantimes.com\/wp-admin\/admin-ajax.php","101":"1818600136"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiantimes.com/wp-content/plugins/simple-signup-form/templates/assets/js/ssf.min.js?ver=1.0.0.1' id='simple_signup_form_script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='cf7-styler-js-extra'>
/* <![CDATA[ */
var cf7cstmzrJsObj = {"ajaxurl":"https:\/\/haitiantimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiantimes.com/wp-content/plugins/cf7-styler/public/js/cf7-customizer-public.js?ver=1.0.01631285213' id='cf7-styler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/haitiantimes.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiantimes.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://haitiantimes.com/wp-content/plugins/newspack-listings/dist/assets.js?ver=1.2.0' id='newspack-listings-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' src='https://haitiantimes.com/wp-content/plugins/newspack-popups/includes/../dist/view.js?ver=1631131708' id='newspack-popups-view-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/haitiantimes.com\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_a7a7aabfd74f312f9590812d48b9fcce","fragment_name":"wc_fragments_a7a7aabfd74f312f9590812d48b9fcce","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.5.2/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' src='https://haitiantimes.com/wp-content/plugins/wp-event-manager/assets/js/common.min.js?ver=3.1.21' id='wp-event-manager-common-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://haitiantimes.com/wp-content/plugins/wp-event-manager/assets/js/jquery-timepicker/jquery.timepicker.min.js?ver=3.1.21' id='wp-event-manager-jquery-timepicker-js'></script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/haitiantimes.com","ajax_url":"https:\/\/haitiantimes.com\/wp-admin\/admin-ajax.php","language":"en","allowed_to_set_cookies":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiantimes.com/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.2' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_search":"Open Search","close_search":"Close Search","expand_comments":"Expand Comments","collapse_comments":"Collapse Comments","show_order_details":"Show details","hide_order_details":"Hide details"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiantimes.com/wp-content/themes/newspack-theme/js/dist/amp-fallback.js?ver=1.46.0' id='newspack-amp-fallback-js'></script>
<script type='text/javascript' id='newspack-amp-fallback-sponsors-js-extra'>
/* <![CDATA[ */
var newspackScreenReaderText = {"open_info":"Learn More","close_info":"Close"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiantimes.com/wp-content/themes/newspack-theme/js/dist/amp-fallback-newspack-sponsors.js?ver=1.46.0' id='newspack-amp-fallback-sponsors-js'></script>
<script type='text/javascript' id='nedwp-fm-public-js-extra'>
/* <![CDATA[ */
var nedwp_fm_public_var = {"ajax_url":"https:\/\/haitiantimes.com\/wp-admin\/admin-ajax.php","ajax_nonce":"f7e2bf8436","fm_i18n":{"required":"This field is required.","invalid":"This field is invalid."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiantimes.com/wp-content/plugins/feedback-modal-for-website/assets/js/fm-public.js?ver=1.0.1' id='nedwp-fm-public-js'></script>
<script type='text/javascript' id='advadsTrackingScript-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"impressionActionName":"aatrack-records","clickActionName":"aatrack-click","targetClass":"haiti-target","blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiantimes.com/wp-content/plugins/advanced-ads-tracking/public/assets/js/dist/tracking.min.js?ver=2.0.3' id='advadsTrackingScript-js'></script>
<script type='text/javascript' src='https://haitiantimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/intersection-observer.js?ver=1.1.3' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiantimes.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/../dist/lazy-images.js?ver=1.1.3' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0.js' id='amp-runtime-js' async></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-access-0.1.js' id='amp-access-js' async custom-element="amp-access"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-animation-0.1.js' id='amp-animation-js' async custom-element="amp-animation"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-bind-0.1.js' id='amp-bind-js' async custom-element="amp-bind"></script>
<script type='text/javascript' src='https://cdn.ampproject.org/v0/amp-position-observer-0.1.js' id='amp-position-observer-js' async custom-element="amp-position-observer"></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.8.1' async='async' id='remote_sdk-js'></script>
<script defer type='text/javascript' src='https://haitiantimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.12' id='akismet-form-js'></script>
<script type='text/javascript' src='https://haitiantimes.com/wp-content/plugins/republication-tracker-tool/assets/widget.js?ver=1.0.1' id='republication-tracker-tool-js-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.63' id='gglcptch_api-js'></script>
<script type='text/javascript' id='gglcptch_script-js-extra'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LdXYXIbAAAAALFMJel0g6ISEq5HM-GP4nLPxjU0","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0,"theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://haitiantimes.com/wp-content/plugins/google-captcha/js/script.js?ver=1.63' id='gglcptch_script-js'></script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
				<amp-analytics>
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
				<script data-amp-plus-allowed>
			googletag.cmd.push(function() {
				var ad_config        = {"network_code":"559778808","disable_initial_load":false};
				var all_ad_units     = {"div-gpt-ad-613b6fdda3edc-0":{"name":"Leaderboard_Header_728x90","code":"Leaderboard_Header_728x90","sizes":[[728,90],[320,50]],"targeting":{"category":["haiti"],"post_type":"post","ID":47049},"sticky":false},"div-gpt-ad-613b6fddb3025-0":{"name":"Skyscraper_Homepage_300x600","code":"Skyscraper_Homepage_300x600","sizes":[[300,600]],"targeting":{"category":["haiti"],"post_type":"post","ID":47049},"sticky":false},"div-gpt-ad-613b6fddb52af-0":{"name":"Article_Rectangle1_300x250","code":"Article_Rectangle1_300x250","sizes":[[300,250]],"targeting":{"category":["haiti"],"post_type":"post","ID":47049},"sticky":false}};
				var defined_ad_units = {};

				for ( var container_id in all_ad_units ) {
					var ad_unit = all_ad_units[ container_id ];

					// Only set up ad units that are present on the page.
					if ( ! document.querySelector( '#' + container_id ) ) {
						continue;
					}

					defined_ad_units[ container_id ] = googletag.defineSlot(
						'/' + ad_config['network_code'] + '/' + ad_unit['code'],
						ad_unit['sizes'],
						container_id
					).addService( googletag.pubads() );

					for ( var target_key in ad_unit['targeting'] ) {
						defined_ad_units[ container_id ].setTargeting( target_key, ad_unit['targeting'][ target_key ] );
					}

					/**
					 * Configure responsive ads.
					 * Ads wider than the viewport should not show.
					 */

					// Get all of the unique ad widths.
					var unique_widths = {};
					ad_unit['sizes'].forEach( function( size ) {
						unique_widths[ size[0] ] = [];
					} );

					// For each width, get all of the sizes equal-to-or-smaller than it.
					for ( width in unique_widths ) {
						ad_unit['sizes'].forEach( function( size ) {
							if ( size[0] <= width ) {
								unique_widths[ width ].push( size );
							}
						} );
					}

					// Build and set the responsive mapping.
					// @see https://developers.google.com/doubleclick-gpt/guides/ad-sizes#responsive_ads
					var mapping = googletag.sizeMapping();

					var mobile_cutoff = 500; // As a rule of thumb, let's say mobile ads are <500px wide and desktop ads are >=500px wide.

					var smallest_ad_width = Math.min.apply( Math, Object.keys( unique_widths ).map( Number ) );
					var largest_ad_width  = Math.max.apply( Math, Object.keys( unique_widths ).map( Number ) );

					// If the smallest width is mobile size and the largest width is desktop size,
					// we want to use some logic to prevent displaying mobile ads on desktop.
					if ( smallest_ad_width < mobile_cutoff && largest_ad_width >= mobile_cutoff ) {
						for ( width in unique_widths ) {
							// On viewports < 500px wide, include all ads smaller than the viewport.
							if ( parseInt( width ) < mobile_cutoff ) {
								mapping.addSize( [ parseInt( width ), 0 ], unique_widths[ width ] );

								// On viewports >= 500px wide, only include ads with widths >= 500px.
							} else {
								var desktopAds = [];
								for ( array_index in unique_widths[ width ] ) {
									ad_size = unique_widths[ width ][ array_index ];
									if ( ad_size[0] >= mobile_cutoff ) {
										desktopAds.push( ad_size );
									}
								}
								mapping.addSize( [ parseInt( width ), 0 ], desktopAds );
							}
						}

						// If the sizes don't contain both mobile and desktop ad sizes,
						// we can just display any ad that is smaller than the viewport.
					} else {
						for ( width in unique_widths ) {
							mapping.addSize( [ parseInt( width ), 0 ], unique_widths[ width ] );
						}
					}

					// Sticky ads should only be shown on mobile (screen width <=600px).
					if ( ad_unit['sticky'] ) {
						mapping.addSize( [600, 0], [] );
					}

					// On viewports smaller than the smallest ad size, don't show any ads.
					mapping.addSize( [0, 0], [] );
					defined_ad_units[ container_id ].defineSizeMapping( mapping.build() );
				}

				if ( ad_config['disable_initial_load'] ) {
					googletag.pubads().disableInitialLoad();
				}
				googletag.pubads().collapseEmptyDivs();
				googletag.pubads().enableSingleRequest();
				googletag.pubads().enableLazyLoad( {
					fetchMarginPercent: 500,   // Fetch slots within 5 viewports.
					renderMarginPercent: 200,  // Render slots within 2 viewports.
					mobileScaling: 2.0         // Double the above values on mobile.
				} );
				googletag.enableServices();

				for ( var container_id in defined_ad_units ) {
					googletag.display( container_id );
				}
			} );
		</script>
		<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'76793838',post:'47049',tz:'-4',srv:'haitiantimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '76793838', '47049' ]);
</script>
<script>var advads_tracking_ads = {"1":[46788]};var advads_tracking_urls = {"1":"https:\/\/haitiantimes.com\/wp-content\/ajax-handler.php"};var advads_tracking_methods = {"1":"frontend"};var advads_tracking_parallel = {"1":false};var advads_tracking_linkbases = {"1":"https:\/\/haitiantimes.com\/linkout\/"};</script>
</body>
</html>
<!--
	generated in 1.891 seconds
	149844 bytes batcached for 300 seconds
-->
