<!DOCTYPE html>
<!--[if lt IE 7 ]><html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
	
	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="utf-8">
    
    <meta http-equiv="X-UA-Compatible" content="IE=Edge"/> 
	<!-- Mobile Specific Metas
  ================================================== -->
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"/> 

	<!--[if lt IE 9]>
    <script src="http://haitiantimes.com/wp-content/themes/citynews/js/html5shiv.js" type="text/javascript"></script>
    <![endif]-->

    <title>Haitian Times Morning News Roundup &#8211; Feb. 22 &#8211; The Haitian Times</title>
<link rel='dns-prefetch' href='//www.geoplugin.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Haitian Times &raquo; Feed" href="http://haitiantimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Haitian Times &raquo; Comments Feed" href="http://haitiantimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Haitian Times &raquo; Haitian Times Morning News Roundup &#8211; Feb. 22 Comments Feed" href="http://haitiantimes.com/2017/02/21/haitian-times-morning-news-roundup-feb-22/feed/" />
<script type="text/javascript">var $TS_VCSC_Lightbox_Activated = true;var $TS_VCSC_Lightbox_Thumbs = "bottom";var $TS_VCSC_Lightbox_Thumbsize = 50;var $TS_VCSC_Lightbox_Animation = "random";var $TS_VCSC_Lightbox_Captions = "data-title";var $TS_VCSC_Lightbox_Closer = true;var $TS_VCSC_Lightbox_Durations = 5000;var $TS_VCSC_Lightbox_Share = false;var $TS_VCSC_Lightbox_LoadAPIs = true;var $TS_VCSC_Lightbox_Social = "fb,tw,gp,pin";var $TS_VCSC_Lightbox_NoTouch = false;var $TS_VCSC_Lightbox_BGClose = true;var $TS_VCSC_Lightbox_NoHashes = true;var $TS_VCSC_Lightbox_Keyboard = true;var $TS_VCSC_Lightbox_FullScreen = true;var $TS_VCSC_Lightbox_Zoom = true;var $TS_VCSC_Lightbox_FXSpeed = 300;var $TS_VCSC_Lightbox_Scheme = "dark";var $TS_VCSC_Lightbox_Backlight = "#ffffff";var $TS_VCSC_Lightbox_UseColor = false;var $TS_VCSC_Lightbox_Overlay = "#000000";var $TS_VCSC_Lightbox_Background = "";var $TS_VCSC_Lightbox_Repeat = "no-repeat";var $TS_VCSC_Lightbox_Noise = "";var $TS_VCSC_Lightbox_CORS = false;var $TS_VCSC_Lightbox_Tapping = true;var $TS_VCSC_Lightbox_ScrollBlock = "css";var $TS_VCSC_Lightbox_Protection = "none";var $TS_VCSC_Lightbox_HomeURL = "http://haitiantimes.com";var $TS_VCSC_Lightbox_LastScroll = 0;var $TS_VCSC_Lightbox_Showing = false;var $TS_VCSC_Hammer_ReleaseNew = true;var $TS_VCSC_Countdown_DaysLabel = "Days";var $TS_VCSC_Countdown_DayLabel = "Day";var $TS_VCSC_Countdown_HoursLabel = "Hours";var $TS_VCSC_Countdown_HourLabel = "Hour";var $TS_VCSC_Countdown_MinutesLabel = "Minutes";var $TS_VCSC_Countdown_MinuteLabel = "Minute";var $TS_VCSC_Countdown_SecondsLabel = "Seconds";var $TS_VCSC_Countdown_SecondLabel = "Second";var $TS_VCSC_RowEffects_Breakpoint = 600;</script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/haitiantimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://haitiantimes.com/wp-includes/css/dashicons.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://haitiantimes.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='adsns_css-css'  href='http://haitiantimes.com/wp-content/plugins/adsense-plugin/css/adsns.css?ver=1.43' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://haitiantimes.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//haitiantimes.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//haitiantimes.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.6.14' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//haitiantimes.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.6.14' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://haitiantimes.com/wp-content/themes/citynews-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='skeleton1200-css'  href='http://haitiantimes.com/wp-content/themes/citynews/assets/css/skeleton1200.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-reset-css'  href='http://haitiantimes.com/wp-content/themes/citynews/assets/css/reset.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-main-css'  href='http://haitiantimes.com/wp-content/themes/citynews/assets/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-javascript-css'  href='http://haitiantimes.com/wp-content/themes/citynews/assets/css/javascript.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-responsive-css'  href='http://haitiantimes.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://haitiantimes.com/wp-content/themes/citynews/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://haitiantimes.com/wp-content/themes/citynews/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://haitiantimes.com/wp-content/themes/citynews/assets/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='citynews-default-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700%2C900%2C400italic%2C600italic%2C700italic%2C900italic%7CPT+Serif%3A400%2C700%2C400italic%2C700italic%7CRoboto+Slab%3A400%2C700%2C300%2C100%7CVoltaire&#038;subset=latin%2Clatin-ext%2Cvietnamese%2Ccyrillic-ext%2Ccyrillic%2Cgreek%2Cgreek-ext' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://haitiantimes.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-basic-css'  href='http://haitiantimes.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-basic.min.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='vc-custom-css'  href='http://haitiantimes.com/wp-content/themes/citynews/vc_extends/vc_custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='http://haitiantimes.com/wp-content/themes/citynews-child/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='http://haitiantimes.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.6.3' type='text/css' media='all' />
	<script type="text/javascript">
	var appid = '';
	</script>

<script type='text/javascript' src='http://haitiantimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wapnsajax = {"ajaxurl":"http:\/\/haitiantimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://haitiantimes.com/wp-content/plugins/wordapp-mobile-app//js/ajax.js?date=20170222141148&#038;ver=4.6.3'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/21\/haitian-times-morning-news-roundup-feb-22\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/haitiantimes.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//haitiantimes.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-content/themes/citynews/assets/js/modernizr.custom.41385.js'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-content/themes/citynews/assets/js/jflickrfeed.min.js'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-content/themes/citynews/assets/js/jquery.colorbox.js'></script>
<link rel='https://api.w.org/' href='http://haitiantimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://haitiantimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://haitiantimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Haitian Times Morning News Roundup &#8211; Feb. 21' href='http://haitiantimes.com/2017/02/20/haitian-times-morning-news-roundup-feb-21/' />
<meta name="generator" content="WordPress 4.6.3" />
<meta name="generator" content="WooCommerce 2.6.14" />
<link rel="canonical" href="http://haitiantimes.com/2017/02/21/haitian-times-morning-news-roundup-feb-22/" />
<link rel='shortlink' href='http://haitiantimes.com/?p=16108' />
<link rel="alternate" type="application/json+oembed" href="http://haitiantimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhaitiantimes.com%2F2017%2F02%2F21%2Fhaitian-times-morning-news-roundup-feb-22%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://haitiantimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhaitiantimes.com%2F2017%2F02%2F21%2Fhaitian-times-morning-news-roundup-feb-22%2F&#038;format=xml" />
<script type="text/javascript">
  window.MemberfulOptions = {
    site: "https://haitiantimes.memberful.com",
    intercept: [
            "http://haitiantimes.com?memberful_endpoint=auth",
            "https://haitiantimes.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();
</script>
<style type="text/css">
</style>


		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://haitiantimes.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://haitiantimes.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href, {'nonInteraction': 1});
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href, {'nonInteraction': 1});
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt)(\?.*)?$/)){
                    if (this.href.indexOf('haitiantimes.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href, {'nonInteraction': 1});
            });
		    		        
            //Track Affiliates
            $('a').filter(function() {
            	if ('/out/'!=''){
        	       	return this.href.match(/(\/out\/)/);
            	}
            }).click(function(event) {
               		ga('send','event', 'affiliates', 'click', this.href, {'nonInteraction': 1});
            });
                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-53175951-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

  window.google_analytics_uacct = "UA-53175951-1";
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="single single-post postid-16108 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive wpbdp-with-button-styles">
 
<!-- Pushy Menu -->
<nav class="pushy pushy-left">
    <ul>
        <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15215"><a href="http://haitiantimes.com/category/haiti/">Haiti</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14862"><a href="http://haitiantimes.com/category/new-york/">New York</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14861"><a href="http://haitiantimes.com/category/south-florida/">South Florida</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15007"><a href="http://haitiantimes.com/category/boston/">Boston</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70"><a href="http://haitiantimes.com/category/arts-culture/">Arts &#038; Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69"><a href="http://haitiantimes.com/category/health-science/">Health &#038; Science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15483"><a href="http://haitiantimes.com/category/latest-news/">Latest News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15489"><a href="http://haitiantimes.com/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15486"><a href="http://haitiantimes.com/category/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15487"><a href="http://haitiantimes.com/category/special-reports/">Special Reports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15485"><a href="http://haitiantimes.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15481"><a href="http://haitiantimes.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15482"><a href="http://haitiantimes.com/category/haitian-times-tv/">Haitian Times TV</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15488"><a href="http://haitiantimes.com/category/kreyolfest/">Kreyolfest</a></li>
    </ul>
</nav>

<!-- Site Overlay -->
<div class="site-overlay"></div> 
 <div id="body-container">
      <!--Top Bar-->
      <div id="topbar">
           <!--Social Icons-->
	       <div class="social_icons">
		       <div class="social-icons clearfix">
<a href="https://www.facebook.com/TheHaitianTimes/?ref=aymt_homepage_panel" title="Facebook" class="facebook" target="_blank"><i class="fa fa-facebook"></i></a> 
 <a href="https://twitter.com/HaitianTimes_" title="Twitter" class="twitter" target="_blank"><i class="fa fa-twitter"></i></a> 
<a href="https://www.instagram.com/haitiantimes/" title="instagram" class="instagram" target="_blank"><i class="fa fa-instagram"></i></a> 
</div>
		   </div>
		   <!--Menu button-->
           <div class="menu_button hide"><a href="javascript:void(0)"><i class="fa fa-bars"></i></a></div>
           
	       <!--Tools-->
		   <div id="tools">
			 
						   <a href="javascript:void(0);" class="search_btn"><i class="fa fa-search"></i></a>
			 			 
			 		   
		   </div> 
      </div> 
           
	        <header id="top" class="aaaaa">
	     <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/559778808/Article_Rectangle1_300x250', [300, 250], 'div-gpt-ad-1478596239649-0').addService(googletag.pubads());
    googletag.defineSlot('/559778808/Article_Rectangle_300x250', [300, 250], 'div-gpt-ad-1478596239649-1').addService(googletag.pubads());
    googletag.defineSlot('/559778808/Homepage_Rectangle1_300x250', [300, 250], 'div-gpt-ad-1478596239649-2').addService(googletag.pubads());
    googletag.defineSlot('/559778808/Homepage_Rectangle2_300x250', [300, 250], 'div-gpt-ad-1478596239649-3').addService(googletag.pubads());
    googletag.defineSlot('/559778808/Homepage_Rectangle3_300x250', [300, 250], 'div-gpt-ad-1478596239649-4').addService(googletag.pubads());
    googletag.defineSlot('/559778808/Leaderboard_Article_728x90', [728, 90], 'div-gpt-ad-1478596239649-5').addService(googletag.pubads());
    googletag.defineSlot('/559778808/Leaderboard_ABF_728x90', [728, 90], 'div-gpt-ad-1478596239649-6').addService(googletag.pubads());
    googletag.defineSlot('/559778808/Leaderboard_BTF_728x90', [728, 90], 'div-gpt-ad-1478596239649-7').addService(googletag.pubads());
    googletag.defineSlot('/559778808/Leaderboard_Header_728x90', [728, 90], 'div-gpt-ad-1478596239649-8').addService(googletag.pubads());
    googletag.defineSlot('/559778808/Left_Rectangle_Header', [300, 120], 'div-gpt-ad-1478596239649-9').addService(googletag.pubads());
    googletag.defineSlot('/559778808/Mobile_320x50', [320, 50], 'div-gpt-ad-1478596239649-10').addService(googletag.pubads());
    googletag.defineSlot('/559778808/Right_Header_Rectangle', [300, 120], 'div-gpt-ad-1478596239649-11').addService(googletag.pubads());
    googletag.defineSlot('/559778808/Skyscraper_Article_300x600', [300, 600], 'div-gpt-ad-1478596239649-12').addService(googletag.pubads());
    googletag.defineSlot('/559778808/Skyscraper_Homepage_300x600', [300, 600], 'div-gpt-ad-1478596239649-13').addService(googletag.pubads());
    googletag.defineSlot('/559778808/Superleaderboard', [970, 250], 'div-gpt-ad-1478596239649-14').addService(googletag.pubads());
   googletag.defineSlot('/559778808/Homepage_Rectangle_Footer', [300, 250], 'div-gpt-ad-1479334217814-0').addService(googletag.pubads());
    googletag.defineSlot('/559778808/Homepage_Leaderboard1_728x90', [728, 90], 'div-gpt-ad-1479334217814-1').addService(googletag.pubads());
    googletag.defineSlot('/559778808/Homepage_Leaderboard2_728x90', [728, 90], 'div-gpt-ad-1479334217814-2').addService(googletag.pubads());
    googletag.defineSlot('/559778808/Homepage_Leaderboard3_728x90', [728, 90], 'div-gpt-ad-1479334217814-3').addService(googletag.pubads());
    googletag.defineSlot('/559778808/Homepage_Leaderboard4_728x90', [728, 90], 'div-gpt-ad-1479334217814-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>         
        
	      <!--LOGO-->
	      <div class="logo">

	        <a href="http://haitiantimes.com/" title="The Haitian Times">
	        	          <span><img src="http://haitiantimes.com/wp-content/uploads/2014/12/Haitian-Times-Logo.png" /></span>
	        	        </a>
	        <div class="local_info">
	          <span class="local_date">Wednesday 22nd February 2017</span>
	          	          <span id="weather"></span>
		   </div>

		   <div class="widget widget_header">			<div class="textwidget"><!-- /559778808/Right_Header_Rectangle -->
<div id='div-gpt-ad-1478596239649-11' style='height:120px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478596239649-11'); });
</script>
</div></div>
		</div>		   <div class="widget widget_header widget_header_right">			<div class="textwidget"><!-- /559778808/Right_Header_Rectangle -->
<div id='div-gpt-ad-1478596239649-11' style='height:120px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478596239649-11'); });
</script>
</div></div>
		</div>		   <div style="clear: both;"></div>


	      </div>
     
        
        
	      <!--Primary Menu-->
	      <nav id="primary_menu">
		     <ul class="sf-menu">
			   <li id="menu-item-15215" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://haitiantimes.com/category/haiti/">Haiti</a></li>
<li id="menu-item-14862" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://haitiantimes.com/category/new-york/">New York</a></li>
<li id="menu-item-14861" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://haitiantimes.com/category/south-florida/">South Florida</a></li>
<li id="menu-item-15007" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://haitiantimes.com/category/boston/">Boston</a></li>
<li id="menu-item-70" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://haitiantimes.com/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-69" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://haitiantimes.com/category/health-science/">Health &#038; Science</a></li>
<li id="menu-item-15483" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://haitiantimes.com/category/latest-news/">Latest News</a></li>
<li id="menu-item-15489" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://haitiantimes.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-15486" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://haitiantimes.com/category/politics/">Politics</a></li>
<li id="menu-item-15487" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://haitiantimes.com/category/special-reports/">Special Reports</a></li>
<li id="menu-item-15485" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://haitiantimes.com/category/opinion/">Opinion</a></li>
<li id="menu-item-15481" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://haitiantimes.com/category/columns/">Columns</a></li>
<li id="menu-item-15482" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://haitiantimes.com/category/haitian-times-tv/">Haitian Times TV</a></li>
<li id="menu-item-15488" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://haitiantimes.com/category/kreyolfest/">Kreyolfest</a></li>
			</ul>
			
	      </nav>

	      <div class="widget widget_full">			<div class="textwidget"><a href="http://www.brooklyncenter.org/buy-tickets/calendar-of-events/view/Emeline-Michel/"><img class="aligncenter wp-image-15975 size-full" src="http://haitiantimes.com/wp-content/uploads/2017/02/BC17-122E_Emeline_HomeBillboard_970x250.jpg" alt="BC17-122E_Emeline_HomeBillboard_970x250" width="970" height="250" /></a></div>
		</div>	      
      </header>
      
      
      
      
      <!--1200px Grid-->
      <div id="cn_content" class="container row">
          
          <div id="breadcrumbs">
	         <div class="navi"><i class="fa fa-home"></i><a href="http://haitiantimes.com/">Home</a> <span class="sep">&raquo;</span> <a href="http://haitiantimes.com/category/haitian-times-morning-news-roundup/">Haitian Times Morning News Roundup</a> <span class="sep">&raquo;</span> <span class="current">Haitian Times Morning News Roundup &#8211; Feb. 22</span></div> 
	         	         <div class="share">
		           <a href="https://www.facebook.com/sharer/sharer.php?u=http://haitiantimes.com/2017/02/21/haitian-times-morning-news-roundup-feb-22/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Haitian+Times+Morning+News+Roundup+%26%238211%3B+Feb.+22&amp;url=http://haitiantimes.com/2017/02/21/haitian-times-morning-news-roundup-feb-22/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://haitiantimes.com/2017/02/21/haitian-times-morning-news-roundup-feb-22/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://haitiantimes.com/wp-content/uploads/2017/02/haiti-prison.jpg&amp;description=Haitian+Times+Morning+News+Roundup+%26%238211%3B+Feb.+22&amp;url=http%3A%2F%2Fhaitiantimes.com%2F2017%2F02%2F21%2Fhaitian-times-morning-news-roundup-feb-22%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Haitian+Times+Morning+News+Roundup+%26%238211%3B+Feb.+22&amp;source=http%3A%2F%2Fhaitiantimes.com%2F2017%2F02%2F21%2Fhaitian-times-morning-news-roundup-feb-22%2F&amp;url=http%3A%2F%2Fhaitiantimes.com%2F2017%2F02%2F21%2Fhaitian-times-morning-news-roundup-feb-22%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
	         </div>
	                   </div>
          
	      <!--Main Content-->
	      <div id="main" class="twelve columns">
	        <div class="standard_blog">          	                  
	                  
                     
		<!---Posts-->
				<article class="post-16108 post type-post status-publish format-standard has-post-thumbnail hentry category-haitian-times-morning-news-roundup">
				
		<div class="entry-body">
				  <span class="category"><a href="http://haitiantimes.com/category/haitian-times-morning-news-roundup/" rel="category tag">Haitian Times Morning News Roundup</a></span>
		  		  <h4 class="entry-title">Haitian Times Morning News Roundup &#8211; Feb. 22</h4>
		  		  <span class="title-divider"></span>
				  
		  <div class="entry-content">
		    <p><strong>Mass Funeral Held For Inmates Who Died In &#8220;Cruel, Inhuman&#8221; Haitian Prison</strong></p>
<p>Relatives wailed in grief or stared stoically as flowers were placed on 20 caskets at a mass funeral for the latest group of inmates who died miserably in Haiti’s largest prison, most without ever having been convicted of any crime.</p>
<p>It was the third funeral service for National Penitentiary inmates organized by Port-au-Prince chief prosecutor Danton Leger since April. It came a day after <a href="http://www.cbsnews.com/news/families-mourn-after-20-haitians-die-in-dismal-prison/">The Associated Press</a> published an exclusive report on record overcrowding and appalling conditions inside Haiti’s biggest lockup.</p>
		    
		                <div class="clear"></div>
		  </div>
		  <footer class="entry-tools">
		    <span>February 21, 2017</span>		    
		    
		    		    <div class="share"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://haitiantimes.com/2017/02/21/haitian-times-morning-news-roundup-feb-22/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a>
		        <a href="http://twitter.com/share?text=Haitian+Times+Morning+News+Roundup+%26%238211%3B+Feb.+22&amp;url=http://haitiantimes.com/2017/02/21/haitian-times-morning-news-roundup-feb-22/" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a>
		        <a href="https://plus.google.com/share?url=http://haitiantimes.com/2017/02/21/haitian-times-morning-news-roundup-feb-22/" target="_blank" class="gplus"><i class="fa fa-google-plus"></i></a>
		        <a href="https://pinterest.com/pin/create/button/?media=http://haitiantimes.com/wp-content/uploads/2017/02/haiti-prison.jpg&amp;description=Haitian+Times+Morning+News+Roundup+%26%238211%3B+Feb.+22&amp;url=http%3A%2F%2Fhaitiantimes.com%2F2017%2F02%2F21%2Fhaitian-times-morning-news-roundup-feb-22%2F" target="_blank" class="pinterest"><i class="fa fa-pinterest"></i></a>
		        <a href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Haitian+Times+Morning+News+Roundup+%26%238211%3B+Feb.+22&amp;source=http%3A%2F%2Fhaitiantimes.com%2F2017%2F02%2F21%2Fhaitian-times-morning-news-roundup-feb-22%2F&amp;url=http%3A%2F%2Fhaitiantimes.com%2F2017%2F02%2F21%2Fhaitian-times-morning-news-roundup-feb-22%2F" target="_blank" class="linkedin"><i class="fa fa-linkedin"></i></a>
</div>
		    		  </footer>
		 </div>
		</article> 
	    
				
		<!--Author-->
		<section id="author_vcard">
		<h3 class="author-title section-title">About Author</h3>
		<a class="avatar" href="http://haitiantimes.com/author/admin/"><img alt='' src='http://0.gravatar.com/avatar/f55109b7288f8db39dd38dec657f29bd?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f55109b7288f8db39dd38dec657f29bd?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a>
		<p><strong>admin</strong>
		 
		<p><span class="social_icons"></span></p>
		</p>
		
	
		<br class="clearfix" />
		</section>    
				
		<!--Prev / Next-->
		<div class="post_navi">           
		<div class="alignleft item"><i class="fa fa-angle-left"></i><a href="http://haitiantimes.com/2017/02/20/haitian-times-morning-news-roundup-feb-21/" rel="prev">Haitian Times Morning News Roundup &#8211; Feb. 21</a></div>		 
		</div>
		
				
		<!--Comment-->
		
<!-- You can start editing here. -->

				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/21/haitian-times-morning-news-roundup-feb-22/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://haitiantimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16108' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f6b75fdaa0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="242"/></p>				</form>
					</div><!-- #respond -->
		                  
		    </div>
	      </div>
	      
	            
          <!--SideBar-->
	      <aside id="sidebar" class="four columns omega">
	         <div id="text-67" class="widget widget_text"><h6 class="widget_title">SIgn In</h6>			<div class="textwidget"><p style="text-align: center;"><a href="https://haitiantimes.memberful.com/auth/sign_in">Sign In</a></p></div>
		</div><div id="text-76" class="widget widget_text">			<div class="textwidget"><a href="http://www.brooklyncenter.org/buy-tickets/calendar-of-events/view/Emeline-Michel/"><img class="aligncenter size-full wp-image-15976" src="http://haitiantimes.com/wp-content/uploads/2017/02/BC17-034E_Emeline_Tile2_300x300.jpg" alt="BC17-034E_Emeline_Tile2_300x300" width="300" height="300" /></a></div>
		</div><div id="text-73" class="widget widget_text">			<div class="textwidget"><!-- /559778808/Article_Rectangle1_300x250 -->
<div id='div-gpt-ad-1478596239649-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478596239649-0'); });
</script>
</div></div>
		</div><div id="text-74" class="widget widget_text">			<div class="textwidget"><!-- /559778808/Article_Rectangle_300x250 -->
<div id='div-gpt-ad-1478596239649-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1478596239649-1'); });
</script>
</div></div>
		</div><div id="text-28" class="widget widget_text">			<div class="textwidget"><a href="http://haitiantimes.com/contact-2/"><img class="aligncenter size-large wp-image-10074" src="http://haitiantimes.com/wp-content/uploads/2015/02/Place-your-ad-here-footer-1024x127.jpeg" alt="Place your ad here footer" width="560" height="69" /></a></div>
		</div>	      </aside>	      
      </div>      <div id="bottom_widget">
         <div class="container">
	       <section class="four columns">
	        		      <div class="widget">
		          <h6 class="widget_title">RECENT POSTS</h6>
		          <ul class="post_list"><li class="post-list-16108"><a href="http://haitiantimes.com/2017/02/21/haitian-times-morning-news-roundup-feb-22/" class="thumbnail"><img src="http://haitiantimes.com/wp-content/uploads/2017/02/haiti-prison-150x150.jpg" alt="Haitian Times Morning News Roundup - Feb. 22" /></a><a href="http://haitiantimes.com/2017/02/21/haitian-times-morning-news-roundup-feb-22/" class="post_title">Haitian Times Morning News Roundup - Feb. 22</a><p>February 21, 2017</p><div class="clear"></div></li><li class="post-list-16105"><a href="http://haitiantimes.com/2017/02/20/haitian-times-morning-news-roundup-feb-21/" class="thumbnail"><img src="http://haitiantimes.com/wp-content/uploads/2017/02/93283296_b9090173-90a7-4422-9105-3e0a664b7f01-150x150.jpg" alt="Haitian Times Morning News Roundup - Feb. 21" /></a><a href="http://haitiantimes.com/2017/02/20/haitian-times-morning-news-roundup-feb-21/" class="post_title">Haitian Times Morning News Roundup - Feb. 21</a><p>February 20, 2017</p><div class="clear"></div></li><li class="post-list-16100"><a href="http://haitiantimes.com/2017/02/20/un-troops-to-depart-haiti-but-are-haitians-ready/" class="thumbnail"><img src="http://haitiantimes.com/wp-content/uploads/2017/02/un-photo-150x150.jpg" alt="UN Troops to Depart Haiti But Are Haitians Ready" /></a><a href="http://haitiantimes.com/2017/02/20/un-troops-to-depart-haiti-but-are-haitians-ready/" class="post_title">UN Troops to Depart Haiti But Are Haitians Re...</a><p>February 20, 2017</p><div class="clear"></div></li><li class="post-list-16097"><a href="http://haitiantimes.com/2017/02/20/haitian-times-morning-news-roundup-feb-20/" class="thumbnail"><img src="http://haitiantimes.com/wp-content/uploads/2017/02/090130_haiti-150x150.jpg" alt="Haitian Times Morning News Roundup - Feb. 20" /></a><a href="http://haitiantimes.com/2017/02/20/haitian-times-morning-news-roundup-feb-20/" class="post_title">Haitian Times Morning News Roundup - Feb. 20</a><p>February 20, 2017</p><div class="clear"></div></li><li class="post-list-16090"><a href="http://haitiantimes.com/2017/02/19/gab-w-fab-featuring-jeff-lindor-of-groomed-success/" class="thumbnail"><img src="http://haitiantimes.com/wp-content/uploads/2017/02/groomed-success-150x150.jpg" alt="Gab w/ Fab featuring Jeff Lindor of Groomed Success" /></a><a href="http://haitiantimes.com/2017/02/19/gab-w-fab-featuring-jeff-lindor-of-groomed-success/" class="post_title">Gab w/ Fab featuring Jeff Lindor of Groomed S...</a><p>February 19, 2017</p><div class="clear"></div></li></ul>		      </div>
            	      </section>
	      
	      <section class="four columns">
	          		      <div class="widget">
		        <h6 class="widget_title">RECENT COMMENTS</h6>
                		      </div>
		      	      </section>
	      
	      <section class="four columns">
	       	         <div class="widget">
		      <h6 class="widget_title">FlICKR GALLERY</h6>
		      <div id="flickr_gallery" class="gallery_widget clearfix"></div>
		      <div class="clearfix"></div>
		       <script type="text/javascript">
				  jQuery('#flickr_gallery').jflickrfeed({
					limit:12,
					qstrings: {
						id: '79688583@N03'
					},
					itemTemplate:
							'<a rel="colorbox" class="lightbox" href="{{image_b}}" title="{{title}}">' +
								'<img src="{{image_m}}" alt="{{title}}" />' +
							'</a>'
					}, function() {
						jQuery('#flickr_gallery a').colorbox();
					});
		       </script>
	         </div>
	       	      </section>
	      	    
	      <section class="four columns omega">
	      <div id="text-68" class="widget widget_text">			<div class="textwidget"><!-- /559778808/Homepage_Rectangle_Footer -->
<div id='div-gpt-ad-1479334217814-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1479334217814-0'); });
</script>
</div></div>
		</div>	      </section>
       </div>
     
    </div> <!--//Bottom widgets-->      
      <!--Footer-->
      <footer id="footer">
        <div class="container">
	     <div class="copyright eight columns">
		      		        Copyright &copy; 2015 <a href="http://haitiantimes.com/" title="The Haitian Times">The Haitian Times</a>. All rights reserved.
		      
	     </div>
	     <div class="footer_menu eight columns">
		    	     
		 </div>
        </div>
      </footer>
      
              
      <!--Popup-->
      <div id="popup_window" class="popup_content">
        <a href="javascript:void(0)" class="close_popup"><i class="fa fa-close"></i></a>
	    
	    	    <div id="popup_search" class="popup_content">
		    <h3>Searching</h3>
		    <div class="content container">
			  <form action="http://haitiantimes.com/" method="get" name="searchform" class="popup_form">
			      <div class="eight columns alpha">
				    <input type="text" name="s" class="u-full-width" placeholder="Keyword" />
			      </div>
			      <div class="four columns alpha omega">
				  	<input type="submit" name="search_button" class="button-primary" value="Search" />
			      </div>
			  </form>
		    </div>
	     </div>
	     	    
	     
	     	     
      </div>
      <div class="page_mask"></div>        
      </div><!--//body container-->
      
      <a href="javascript:void(0);" class="up_btn" id="backtoTop"><i class="fa fa-arrow-up"></i></a>
      
            <script type="text/javascript">
   var comment_title="COMMENT ON THIS POST";
   var temperature_unit="f";
   </script><script type='text/javascript' src='http://haitiantimes.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='alaya_shortcodes-css'  href='http://haitiantimes.com/wp-content/themes/citynews/inc/shortcodes/css/shortcodes.css' type='text/css' media='all' />
<script type='text/javascript' src='//haitiantimes.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/21\/haitian-times-morning-news-roundup-feb-22\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//haitiantimes.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='//haitiantimes.com/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/02\/21\/haitian-times-morning-news-roundup-feb-22\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//haitiantimes.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.6.14'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-content/themes/citynews/assets/js/jquery.sticky.js'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-content/themes/citynews/assets/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-content/themes/citynews/assets/js/jquery.masonry.min.js'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-content/themes/citynews/assets/js/jquery.superfish.js'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-content/themes/citynews/assets/js/jquery.nicescroll.min.js'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-content/themes/citynews/assets/js/jquery.justifiedGallery.min.js'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-content/themes/citynews/assets/js/pushy.js'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-content/plugins/js_composer/assets/lib/bower/flexslider/jquery.flexslider-min.js?ver=4.12.1'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-content/themes/citynews/assets/js/jquery.flexloader.js'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-content/themes/citynews/assets/js/jquery.validate.min.js'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-content/themes/citynews/assets/js/send-mail.js'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-content/themes/citynews/assets/js/jquery.simpleWeather.min.js'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-content/themes/citynews/assets/js/swiper.jquery.min.js'></script>
<script type='text/javascript' src='http://www.geoplugin.net/javascript.gp'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-content/themes/citynews/assets/js/jquery.hoverdelay.js'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-content/themes/citynews/assets/js/citynews.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxcomment = {"ajax_url":"http:\/\/haitiantimes.com\/wp-admin\/admin-ajax.php","order":"asc","formpostion":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='http://haitiantimes.com/wp-content/themes/citynews-child/assets/js/ajax-comment.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://haitiantimes.com/wp-content/themes/citynews/inc/shortcodes/js/shortcodes.js'></script>
    </body>
</html>